submitted packages to my ppa but they never show up there

Asked by Donald Raikes on 2009-04-07

Yesterday afternoon, I ran dput to submit several new packages to my ppa, but roughly 20 hours later, I have gotten no acknowledgement email that they have been processed nor do they appear in my ppa when I view it through my browser.

I had some issues with the first package I submitted, so I am wondering if it just got stuck in the queue somehow and has blocked uploads to my ppa's.

the ppa I was trying to upload to was:
https://ppa.launchpad.net/~draikes/personal/

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
[LEGACY] Canonical WebOps Edit question
Solved by:
Donald Raikes
Solved:
2009-04-09
Last query:
2009-04-09
Last reply:
2009-04-09
Whiteboard:
20090409 barry - assigned to LOSAs
Barry Warsaw (barry) said : #1

I see a testing PPA for you. Is it possible that you've uploaded it to the wrong place? I do think it may be a bug that you haven't received any notification either way. I see that you've opened bug 357125 to track this issue.

Celso Providelo (cprov) said : #2

Are we talking about ~draikes/personal/ibuntu/myscripts_1.0-0ubuntu1_source.changes ?

If so:

{{{
2009-04-07 23:15:54 DEBUG Could not find distribution 'ibuntu'
}}}

Celso Providelo (cprov) said : #3

and an email was sent to you via Donald Raikes <email address hidden> address

Donald Raikes (draikes) said : #4

Actually Celso helped me out earlier on the email list. It was a .dput.cf misconfiguration which has now been fixed and is working just fine.