apt-get update failed with xfce-4.10

Asked by Joseph Lai on 2018-02-09

"sudo apt-get update" failed with following error. Please help to check them.

W: Failed to fetch http://ppa.launchpad.net/xubuntu-dev/xfce-4.10/ubuntu/dists/precise/main/source/Sources,403 Forbidden

W: Failed to fetchh http://ppa.launchpad.net/xubuntu-dev/xfce-4.10/ubuntu/dists/precise/main/binary-amd64/Packages,403 Forbidden

W: Failed to fetch http://ppa.launchpad.net/xubuntu-dev/xfce-4.10/ubuntu/dists/precise/main/binary-i386/Packages,403 Forbidden

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Colin Watson
Solved:
2018-02-13
Last query:
2018-02-13
Last reply:
2018-02-09
Best Colin Watson (cjwatson) said : #1

That PPA no longer exists. You'll have to contact its maintainers to find out what it's been replaced by, if anything; we only provide the hosting.

Joseph Lai (joseph-llx) said : #2

Thanks Colin Watson, that solved my question.