what happen whit launchpad?

Asked by NetBit73 on 2018-01-06

I can't build packages for last 2 days. I see very old packages https://launchpad.net/ubuntu/+source/amd64-microcode or https://launchpad.net/ubuntu/+source/intel-microcode they're rebuilded 2days ago. Why? Is thaht CVE-2017-5715.d problem ?

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Colin Watson
Solved:
2018-01-06
Last query:
2018-01-06
Last reply:
2018-01-06
Best Colin Watson (cjwatson) said : #1

As announced in https://mobile.twitter.com/launchpadstatus/status/948688233029881856, the build farm is currently in general disabled while we mitigate recently-announced vulnerabilities.

The old builds you're seeing are part of a test rebuild of Ubuntu that was already in progress; we decided that since those had already built at least once on Launchpad, there was negligible risk in allowing them to build again and clear out the queues a bit.

NetBit73 (mmach) said : #2

Thx

NetBit73 (mmach) said : #3

Thanks Colin Watson, that solved my question.