A very strange Launchpad Glitch

Asked by JD on 2017-04-21

Hello all! So I recently bought a Launchpad Mini (the one with 1-9 and A-H). I got Ableton installed, and downloaded a few project files, and downloaded the drivers. I opened one of the files, and found 2 odd issues. The first is common- lights not showing up at all. Whatever, I can fix that later. The second was a bit more odd. The buttons worked, but were mapped completely wrong. The clips seemed to be randomly scattered around the board, with nothing that could be considered consistency.
I searched high and low, and found 2 posts from people with the same issue, but neither had responses! I made a post on Launchpad-Pro and /r/novationlaunchpad , neither got any responses. So I finally cracked and made a post here. Again, I'm sorry, but I really want to get this working.

Extra info: Yes everything is set up right in Preferences. I triple checked. Everything lights up when it's plugged in, and it works perfectly over USB OTG with Unipad (I know, eww.) I would really appreciate any help!

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Colin Watson
Solved:
2017-04-21
Last query:
2017-04-21
Last reply:
2017-04-21
Best Colin Watson (cjwatson) said : #1

I think you've confused us (launchpad.net, a software project hosting site) with something like https://us.novationmusic.com/launch/launchpad (an electronic musical instrument). We have no connection to that other Launchpad and cannot help you.

JD (jdblackiii) said : #2

Thanks Colin Watson, that solved my question.

JD (jdblackiii) said : #3

My bad!