Translation export branch does not receive PO files

Asked by Kristina Hoeppner on 2017-04-14

Hello. I have a translation branch at https://code.launchpad.net/~mahara-lang/mahara-manual/17.04_STABLE-export but the PO files from https://translations.launchpad.net/mahara-manual/17.04/+translations are not put into it.

I did the setup like usual as per https://wiki.mahara.org/index.php/Developer_Area/User_manual_setup#Setting_up_the_translation_export_branch_for_Launchpad and PO files for https://translations.launchpad.net/mahara-manual/16.10/+translations are exported properly into https://code.launchpad.net/~mahara-lang/mahara-manual/16.10_STABLE-export (the previous branch I had set up with the instructions).

I also set up the branch a second time after having deleted the original one for 17.04, but still no luck. I'm out of ideas on what I would need to try next.

Would you happen to know where I made a mistake? Since I don't have access to an error log on Launchpad, I can't check what might be wrong when the daily export attempt is made.

Thank you very much for your help.
Kristina

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Kristina Hoeppner
Solved:
2017-05-16
Last query:
2017-05-16
Last reply:
2017-05-15

In the meantime, for testing purposes, I pushed the French translations to the export branch manually so we can get the user manual generated.

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

This problem hasn't been resolved yet. It would be great if somebody were able to assist.

Thank you
Kristina

William Grant (wgrant) said : #4

The paths of two of your templates had double slashes in them, which apparently confuses the bzr exporter. I've fixed those two, and the export has now completed successfully.

Sorry for the delay.

Thank you very much, William. Thankfully it was something as trivial as that, but I'm sorry that I hadn't seen that myself.