Launchpad hasn't synced my Bazaar branch for 9 days

Asked by Jo Vermeulen

My main development branch of hasn't been synced for 9 days. It used to be synced every day or so. Is there anything wrong? I think I upgraded to the new format though. Here is the branch:


Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
James Henstridge
Last query:
Last reply:
Revision history for this message
Best James Henstridge (jamesh) said :

The branch mirroring job got stuck a few days back. It is currently processing the back log, and should be up to date again soon. Sorry for the inconvenience.

Revision history for this message
Jo Vermeulen (jozilla) said :

Thanks James Henstridge, that solved my question.

Revision history for this message
Jonathan Jogenfors (etnoy) said :

The Evad project trunk import is also a few days old, but I understand that you are working to get back to date. Really looking forward to use Launchpad!


Revision history for this message
Michael Hudson-Doyle (mwhudson) said :


that's a bit different, as all imports require manual intervention to get going (partly so we can check that the imported code meets our policies, etc).

That queue was a bit backlogged *too* :) but we're clearing it out now and your evad import is done:

Hope you enjoy launchpad too.

Revision history for this message
Jonathan Jogenfors (etnoy) said :

Thanks! Looking forward to use it.

I would suggest adding a bit of information about how long the import will take to the FAQ and the import page.