Autoresponder filling Bug with useless comments

Asked by dobey on 2009-01-27

There is a user who has an autoresponder currently enabled, and who is subscribed to the Ubuntu Art team, and causing repetitive useless comments to appear on a bug assigned to me. Can someone please remove this person from the team temporarily, and also remove the offending comments from the bug? Thanks.

User is https://bugs.edge.launchpad.net/~victor-ecozona

Bug is https://bugs.edge.launchpad.net/ubuntu/+source/icon-naming-utils/+bug/319991

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
[LEGACY] Canonical WebOps Edit question
Last query:
2009-01-27
Last reply:
2010-10-15
Whiteboard:
Just need to delete victor's comments on https://bugs.edge.launchpad.net/ubuntu/+source/icon-naming-utils/+bug/319991
Guilherme Salgado (salgado) said : #1

Hi Rodney,

Since it looks like victor's auto-responder has been turned off -- the last message sent from his auto-responder is more than 14h old -- I'll just ask someone to remove the comments from the bug. If the auto-responder restarts, just let us know and we'll disable mail delivery to that user.

Jussi Pakkanen (jpakkane) said : #2

This is a common problem. I am fighting with it as we speak:

https://bugs.launchpad.net/cuneiform-linux/+bug/640038
https://bugs.launchpad.net/cuneiform-linux/+bug/655836
https://bugs.launchpad.net/cuneiform-linux/+bug/655826

and so on and so on. As the team manager this is very frustrating, because I can't:

- disable the email interface
- prevent people from spamming my bugs
- remove these people from team lists (I can only view the list)

Gavin Panella (allenap) said : #3

There are recent messages from the daniel account, so I have suspended it.

I'll leave this question open and assigned to the LOSAs because I cannot remove the spam comments.

Gavin.

Gavin Panella (allenap) said : #4

Reopening for the clean-up.

Jussi Pakkanen (jpakkane) said : #5

Somehow this cleanup has destroyed Cuneiform team's mailing list. I had to disable it due to spam messages, when I tried to reactivate it, Launchpad just says (on page https://launchpad.net/~cuneiform):

This team does not use Launchpad to host a mailing list.

Clicking on "configure mailing list" gives this error.

This team's mailing list could not be created. Please contact a Launchpad administrator for further assistance.

Gavin Panella (allenap) said : #6

JussiP, did you click the "Deactivate this Mailing List" button on https://launchpad.net/~cuneiform/+mailinglist? If not, do you remember what you did?

Jussi Pakkanen (jpakkane) said : #7

Yes, I deactivated it with that. (It said that you can reactivate it later.)

Gavin Panella (allenap) said : #8

Hi JussiP,

It sounds like your problem is separate and that the timing is just
coincidental. To help us coordinate, please can you file a new
question at:

  https://answers.launchpad.net/launchpad-registry/+addquestion

Refer back this this question or copy our conversation over.

Thanks, Gavin.

Gavin Panella (allenap) said : #9

Reopening again for the clean-up.

Steve McInerney (spm) said : #10

Rodney, this has been done.

Cheers!
- Steve

Can you help with this problem?

Provide an answer of your own, or ask dobey for more information if necessary.

To post a message you must log in.