access denied for non team members to upload .po files

Asked by Adi Roiban


A non member of Ubuntu Translation Team has tried to upload a .po for gnome-orca.

He told me that while accesing the upload page ( he got the following error:

„Not allowed here

Sorry, you don't have permission to access this page.

You are logged in as Lucian Adrian Grijincu."

I knew that everyone can add suggestions , using rosetta web forms or uploading .po files.

Is this a bug or a feature?

Many thanks!

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Jeroen T. Vermeulen
Last query:
Last reply:
Revision history for this message
Данило Шеган (danilo) said :

Hi Adi, this is a known problem: I filed a new bug for it (I thought we had one already, but I couldn't find it).

Revision history for this message
Best Jeroen T. Vermeulen (jtv) said :

We had a blueprint for it:

The new bug is bug 293680 (I've linked the two).

Revision history for this message
Adi Roiban (adiroiban) said :

Thanks Jeroen T. Vermeulen, that solved my question.