Can't push to project after downtime, worked fine before

Asked by Robert Kosara

I opened a new project a few hours ago, and pushed some code to launchpad without problems. I then did a few things while launchpad was down for maintenance, and now I can't push anymore. The error message is basically an authentication error:

Permission denied (publickey).
bzr: ERROR: Connection closed: please check connectivity and permissions (and try -Dhpss if further diagnosis is required)

Is this something that is expected after maintenance (I'm new here, I haven't seen one before), or could this be a sign that something went wrong? I haven't changed anything on my end, so this should work with no problems.

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Jonathan Lange
Last query:
Last reply:
Revision history for this message
Best Jonathan Lange (jml) said :

Hi Robert,

At the moment, logins to are disabled. We're fixing the problem right now. Expect the problem to go away soon.


Revision history for this message
Jonathan Lange (jml) said :

It should be working now.

Revision history for this message
Robert Kosara (rkosara) said :

It works again, thanks!

Revision history for this message
Robert Kosara (rkosara) said :

Thanks Jonathan Lange, that solved my question.