PPA has been disabled

Asked by Oumar Aziz OUATTARA on 2008-08-08

Hello,

I can't upload anymore to XBMC SVN PPA cause it has been disabled. Can someone explain me why ?

Here is the concerned PPA : https://edge.launchpad.net/~team-xbmc-svn/+archive

Best regards
wattazoum

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Christian Reis
Solved:
2008-11-11
Last query:
2008-11-11
Last reply:
2008-11-11

Hello, someone ?

Your PPA is bigger than the allowed size of 1Gb. You can request a bigger size if necessary.

Steve McInerney (spm) said : #3

Oumar,

when I upped the size last week, I must have accidentally disabled the PPA.
Humble apologies!

Has been re-enabled, so you should be fine again.

Cheers!
- Steve

Thank you Steve.

In fact there were no mistake on your side.
I believe the PPA was disabled before you upped the size.

Regards
wattazoum

Celso Providelo (cprov) said : #5

Hi Oumar,

Sorry, but we will have to disable your PPA again, until we sort out why XBMC builds are consuming the entire builder memory and causing some discomfort to the other PPA users.

It shouldn't take longer than few days and you will be informed of any progress of this. We apologize for the inconvenience and hope you understand the issue.

oki,
I am reopening the question then.

Regards
wattazoum

Any news on this one ?
Can I hope to have this PPA reopen ?

Christian Reis (kiko) said : #8

So I'm willing to try reenable it if you can test that the xmbc source won't cause OOMs with the current gcc on the release you are targeting. This is the reason why your PPA was disabled and I don't want us to get into the same situation again; OTOH I am willing to let you try it out if you think the original problem is solved.

Do you have a bug number to track the original GCC issue?

Hi,
Sorry for being late on this question. Here is the ticket we have on the original problem.
http://xbmc.org/trac/ticket/5272

The problem were due to a svn export that is not keeping timestamps. so now we avoid svn-exporting the sources.

Best regards
wattazoum

Best Christian Reis (kiko) said : #10

Cool. It's reenabled, but please keep an eye on it so I don't have to!

Thank you Christian.
I'll keep an eye on it :-) .

Thanks Christian Reis, that solved my question.