zoneminder xenial ppa

Asked by chris

Somewhat new linux user and still trying to wrap my head around a few things here's one hopefully i can get some help with:

what i did-
$ sudo add-apt-repository ppa:iconnor/zoneminder
[sudo] password for chris:
 Stable releases of ZoneMinder.

This is to provide newer official packages for older ubuntu dists.
 More info:
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmp0bglr2w4/secring.gpg' created
gpg: keyring `/tmp/tmp0bglr2w4/pubring.gpg' created
gpg: requesting key 776FFB04 from hkp server
gpg: /tmp/tmp0bglr2w4/trustdb.gpg: trustdb created
gpg: key 776FFB04: public key "Launchpad PPA for Isaac Connor" imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)

what i got doing update:

W: The repository ' xenial Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch 404 Not Found
E: Failed to fetch 404 Not Found

what did i miss / do wrong? or ?

system :
ubuntu server 16.04 lts 64bit (xenial)

(yea i know, jump into linux heyyy lets start with a server.... smrt.. kinda like learning to ride a horse by entering a rodeo)

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Saikrishna Arcot
Last query:
Last reply:
Revision history for this message
Best Saikrishna Arcot (saiarcot895) said :

The PPA does not have any packages published for Xenial. Therefore, you are seeing that error.

Revision history for this message
chris (ashtray52) said :

Thanks Saikrishna Arcot, that solved my question.