Enabling armhf for ppa:ondrej/apache2, ppa:ondrej/php5, ppa:ondrej/php-5.6 and ppa:ondrej/php

Asked by Ondřej Surý on 2015-12-18

Hey,

looks like somebody already asked for armhf builds for ppa:ondrej/php-7.0, so if you also could enable armhf for:

ppa:ondrej/apache2
ppa:ondrej/php5
ppa:ondrej/php-5.6
ppa:ondrej/php

It would be very much appreciated as those are probably most used PHP PPAs.

apache2, php5 and php5-5.6 PPAs are quite stable now. And I think that ppa:ondrej/php might temporarily have more that 10 builds per week, but the dust is settling now and we have most of the 3rd party extensions in, so the initial turmoil should stop now.

More over it serves as a development area for Debian PHP packages, so in turn Ubuntu will benefit from the armhf builds as well, as they will become more tested before they hit main.

Thanks,
Ondrej

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
William Grant (wgrant) said : #1

Done.

Can you help with this problem?

Provide an answer of your own, or ask Ondřej Surý for more information if necessary.

To post a message you must log in.