import from subversion fails with bzrlib.errors.LockContention: Could not acquire lock

Asked by Jasem Mutlaq

One branch keeps failing to import from subversion despite many attempts. Here is the log

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Jasem Mutlaq
Last query:
Last reply:
Revision history for this message
Jasem Mutlaq (mutlaqja) said :

Hello any information on this? My daily build service is failing due to out of sync branch.

I also tried to push manually:

bzr push lp:~mutlaqja/indi-sx/indi-sx

but I got error:

bzr: ERROR: Cannot lock LockDir(chroot-90407504:///~mutlaqja/indi-sx/indi-sx/.bzr/branch/lock): Transport operation not possible: readonly transport

Same error when I try:

bzr push lp:~indi-sx

Please resolve this issue.

Revision history for this message
William Grant (wgrant) said :

Fixed, and the import is now up to date.

Revision history for this message
Jasem Mutlaq (mutlaqja) said :

Thanks it's all working great now!