Launchpad fails building application with binary static library

Asked by Jasem Mutlaq depends on a library to access camera functions that is currently available as a binary-only static library. Building the indi-asicam driver locally everything is linked properly, I even used pbuilder to build the debian package under Utopic 14.10 and there are no issues with the build at all.

However, launchpad keeps generating the same error in the build process:

I tried several methods and tricks (and they all works locally and under pbuilder) but the same build error is being reported, i.e.:

make[3]: *** No rule to make target

Can you please advise on one possible solution, I exhausted all my knowledge on this matter.

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Jasem Mutlaq
Last query:
Last reply:
Revision history for this message
Jasem Mutlaq (mutlaqja) said :

Problem resolves, it was Subversion issue nothing to do with build.