Build fails on *.orig.tar.gz checksum validation error

Asked by Mark Grant on 2014-07-08

A routine build on launckpad fails with a checksum validation error on the XXXX.orig.tar.gz file. I am struggling to see if this can be my error.

Build log below.
=============================================================================================
RUN: /usr/share/launchpad-buildd/slavebin/slave-prep ['slave-prep']
Forking launchpad-buildd slave process...
Kernel version: Linux chindi09 2.6.24-32-xen #1 SMP Mon Dec 3 16:12:25 UTC 2012 x86_64
Buildd toolchain package versions: launchpad-buildd_123~0.IS.8.04 python-lpbuildd_123~0.IS.8.04 bzr-builder_0.7.2+bzr156-0ubuntu1~1.IS.8.04 bzr_2.4.0-0ubuntu2~11.IS.8.04 dpkg-dev_1.14.16.6ubuntu4.2.
Syncing the system clock with the buildd NTP service...
10 Jul 11:47:10 ntpdate[3383]: step time server 10.211.37.1 offset -149809.518045 sec
RUN: /usr/share/launchpad-buildd/slavebin/unpack-chroot ['unpack-chroot', 'RECIPEBRANCHBUILD-752215', '/home/buildd/filecache-default/2edf3d13dd20e6c791fc6a07999fc68aa9868cbd']
Unpacking chroot for build RECIPEBRANCHBUILD-752215
RUN: /usr/share/launchpad-buildd/slavebin/mount-chroot ['mount-chroot', 'RECIPEBRANCHBUILD-752215']
Mounting chroot for build RECIPEBRANCHBUILD-752215
RUN: /usr/share/launchpad-buildd/slavebin/override-sources-list ['override-sources-list', 'RECIPEBRANCHBUILD-752215', 'deb http://ftpmaster.internal/ubuntu precise main restricted universe multiverse', 'deb http://ftpmaster.internal/ubuntu precise-security main restricted universe multiverse', 'deb http://ftpmaster.internal/ubuntu precise-updates main restricted universe multiverse']
Overriding sources.list in build-RECIPEBRANCHBUILD-752215
RUN: /usr/share/launchpad-buildd/slavebin/update-debian-chroot ['update-debian-chroot', 'RECIPEBRANCHBUILD-752215', 'i386']
Updating debian chroot for build RECIPEBRANCHBUILD-752215
Ign http://ftpmaster.internal precise InRelease
Ign http://ftpmaster.internal precise-security InRelease
Ign http://ftpmaster.internal precise-updates InRelease
Get:1 http://ftpmaster.internal precise Release.gpg [198 B]
Get:2 http://ftpmaster.internal precise-security Release.gpg [198 B]
Get:3 http://ftpmaster.internal precise-updates Release.gpg [198 B]
Get:4 http://ftpmaster.internal precise Release [49.6 kB]
Get:5 http://ftpmaster.internal precise-security Release [49.6 kB]
Get:6 http://ftpmaster.internal precise-updates Release [49.6 kB]
Get:7 http://ftpmaster.internal precise/main i386 Packages [1274 kB]
Get:8 http://ftpmaster.internal precise/restricted i386 Packages [8431 B]
Get:9 http://ftpmaster.internal precise/universe i386 Packages [4796 kB]
Get:10 http://ftpmaster.internal precise/multiverse i386 Packages [121 kB]
Get:11 http://ftpmaster.internal precise/main TranslationIndex [3706 B]
Get:12 http://ftpmaster.internal precise/multiverse TranslationIndex [2676 B]
Get:13 http://ftpmaster.internal precise/restricted TranslationIndex [2596 B]
Get:14 http://ftpmaster.internal precise/universe TranslationIndex [2922 B]
Get:15 http://ftpmaster.internal precise-security/main i386 Packages [433 kB]
Get:16 http://ftpmaster.internal precise-security/restricted i386 Packages [4620 B]
Get:17 http://ftpmaster.internal precise-security/universe i386 Packages [99.4 kB]
Get:18 http://ftpmaster.internal precise-security/multiverse i386 Packages [2647 B]
Get:19 http://ftpmaster.internal precise-security/main TranslationIndex [74 B]
Get:20 http://ftpmaster.internal precise-security/multiverse TranslationIndex [72 B]
Get:21 http://ftpmaster.internal precise-security/restricted TranslationIndex [72 B]
Get:22 http://ftpmaster.internal precise-security/universe TranslationIndex [73 B]
Get:23 http://ftpmaster.internal precise-updates/main i386 Packages [846 kB]
Get:24 http://ftpmaster.internal precise-updates/restricted i386 Packages [13.7 kB]
Get:25 http://ftpmaster.internal precise-updates/universe i386 Packages [250 kB]
Get:26 http://ftpmaster.internal precise-updates/multiverse i386 Packages [15.5 kB]
Get:27 http://ftpmaster.internal precise-updates/main TranslationIndex [3564 B]
Get:28 http://ftpmaster.internal precise-updates/multiverse TranslationIndex [2605 B]
Get:29 http://ftpmaster.internal precise-updates/restricted TranslationIndex [2461 B]
Get:30 http://ftpmaster.internal precise-updates/universe TranslationIndex [2850 B]
Get:31 http://ftpmaster.internal precise/main Translation-en [726 kB]
Get:32 http://ftpmaster.internal precise/multiverse Translation-en [93.4 kB]
Get:33 http://ftpmaster.internal precise/restricted Translation-en [2395 B]
Get:34 http://ftpmaster.internal precise/universe Translation-en [3341 kB]
Get:35 http://ftpmaster.internal precise-security/main Translation-en [186 kB]
Get:36 http://ftpmaster.internal precise-security/multiverse Translation-en [1299 B]
Get:37 http://ftpmaster.internal precise-security/restricted Translation-en [1253 B]
Get:38 http://ftpmaster.internal precise-security/universe Translation-en [57.5 kB]
Get:39 http://ftpmaster.internal precise-updates/main Translation-en [358 kB]
Get:40 http://ftpmaster.internal precise-updates/multiverse Translation-en [9010 B]
Get:41 http://ftpmaster.internal precise-updates/restricted Translation-en [3027 B]
Get:42 http://ftpmaster.internal precise-updates/universe Translation-en [142 kB]
Fetched 13.0 MB in 7s (1627 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
The following packages will be upgraded:
  apt apt-transport-https base-files bash binutils bsdutils build-essential
  busybox-initramfs ca-certificates coreutils dpkg dpkg-dev gnupg gpgv
  ifupdown initramfs-tools initramfs-tools-bin initscripts iproute
  libapt-pkg4.12 libasn1-8-heimdal libblkid1 libc-bin libc-dev-bin libc6
  libc6-dev libcurl3-gnutls libdbus-1-3 libdpkg-perl libdrm-intel1
  libdrm-nouveau1a libdrm-radeon1 libdrm2 libgcrypt11 libglib2.0-0 libgnutls26
  libgssapi-krb5-2 libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
  libheimntlm0-heimdal libhx509-5-heimdal libk5crypto3 libkrb5-26-heimdal
  libkrb5-3 libkrb5support0 libldap-2.4-2 liblockfile-bin liblockfile1
  libmount1 libnih-dbus1 libnih1 libpciaccess0 libplymouth2 libroken18-heimdal
  libsasl2-2 libsqlite3-0 libssl1.0.0 libtasn1-3 libudev0 libuuid1
  libwind0-heimdal linux-libc-dev login lsb-base make mount mountall
  multiarch-support openssl passwd perl perl-base perl-modules plymouth procps
  python-minimal python2.7-minimal sysv-rc sysvinit-utils tzdata
  ubuntu-keyring udev upstart util-linux
85 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 43.5 MB of archives.
After this operation, 140 kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  base-files bash dpkg coreutils login mount perl perl-base perl-modules
  sysv-rc plymouth libplymouth2 initramfs-tools-bin initramfs-tools mountall
  initscripts upstart libc-dev-bin libc6-dev libc-bin libc6 sysvinit-utils
  libdbus-1-3 libdrm2 libpciaccess0 libdrm-intel1 libdrm-nouveau1a
  libdrm-radeon1 libglib2.0-0 libudev0 busybox-initramfs lsb-base tzdata
  util-linux procps udev libnih-dbus1 libnih1 passwd iproute ifupdown
  linux-libc-dev bsdutils libssl1.0.0 python2.7-minimal python-minimal
  libapt-pkg4.12 ubuntu-keyring gpgv gnupg apt libuuid1 libblkid1 libmount1
  liblockfile-bin liblockfile1 libsqlite3-0 libroken18-heimdal
  libasn1-8-heimdal libgcrypt11 libtasn1-3 libgnutls26 libk5crypto3
  libgssapi-krb5-2 libkrb5-3 libkrb5support0 libhcrypto4-heimdal
  libheimbase1-heimdal libwind0-heimdal libhx509-5-heimdal libkrb5-26-heimdal
  libheimntlm0-heimdal libgssapi3-heimdal libsasl2-2 libldap-2.4-2 openssl
  ca-certificates libcurl3-gnutls multiarch-support apt-transport-https
  binutils make dpkg-dev libdpkg-perl build-essential
Authentication warning overridden.
Get:1 http://ftpmaster.internal/ubuntu/ precise-updates/main base-files i386 6.5ubuntu6.7 [61.5 kB]
Get:2 http://ftpmaster.internal/ubuntu/ precise-updates/main bash i386 4.2-2ubuntu2.1 [616 kB]
Get:3 http://ftpmaster.internal/ubuntu/ precise-security/main dpkg i386 1.16.1.2ubuntu7.5 [1814 kB]
Get:4 http://ftpmaster.internal/ubuntu/ precise-updates/main coreutils i386 8.13-3ubuntu3.2 [2181 kB]
Get:5 http://ftpmaster.internal/ubuntu/ precise-updates/main login i386 1:4.1.4.2+svn3283-3ubuntu5.1 [286 kB]
Get:6 http://ftpmaster.internal/ubuntu/ precise-updates/main mount i386 2.20.1-1ubuntu3.1 [167 kB]
Get:7 http://ftpmaster.internal/ubuntu/ precise-security/main perl i386 5.14.2-6ubuntu2.4 [3697 kB]
Get:8 http://ftpmaster.internal/ubuntu/ precise-security/main perl-base i386 5.14.2-6ubuntu2.4 [1471 kB]
Get:9 http://ftpmaster.internal/ubuntu/ precise-security/main perl-modules all 5.14.2-6ubuntu2.4 [3389 kB]
Get:10 http://ftpmaster.internal/ubuntu/ precise-updates/main sysv-rc all 2.88dsf-13.10ubuntu11.1 [44.6 kB]
Get:11 http://ftpmaster.internal/ubuntu/ precise-updates/main plymouth i386 0.8.2-2ubuntu31.1 [125 kB]
Get:12 http://ftpmaster.internal/ubuntu/ precise-updates/main libplymouth2 i386 0.8.2-2ubuntu31.1 [91.9 kB]
Get:13 http://ftpmaster.internal/ubuntu/ precise-security/main initramfs-tools-bin i386 0.99ubuntu13.5 [9648 B]
Get:14 http://ftpmaster.internal/ubuntu/ precise-security/main initramfs-tools all 0.99ubuntu13.5 [49.0 kB]
Get:15 http://ftpmaster.internal/ubuntu/ precise-updates/main mountall i386 2.36.4 [70.2 kB]
Get:16 http://ftpmaster.internal/ubuntu/ precise-updates/main initscripts i386 2.88dsf-13.10ubuntu11.1 [28.1 kB]
Get:17 http://ftpmaster.internal/ubuntu/ precise-updates/main upstart i386 1.5-0ubuntu7.2 [313 kB]
Get:18 http://ftpmaster.internal/ubuntu/ precise-security/main libc-dev-bin i386 2.15-0ubuntu10.5 [78.2 kB]
Get:19 http://ftpmaster.internal/ubuntu/ precise-security/main libc6-dev i386 2.15-0ubuntu10.5 [5107 kB]
Get:20 http://ftpmaster.internal/ubuntu/ precise-security/main libc-bin i386 2.15-0ubuntu10.5 [1133 kB]
Get:21 http://ftpmaster.internal/ubuntu/ precise-security/main libc6 i386 2.15-0ubuntu10.5 [3949 kB]
Get:22 http://ftpmaster.internal/ubuntu/ precise-updates/main sysvinit-utils i386 2.88dsf-13.10ubuntu11.1 [58.4 kB]
Get:23 http://ftpmaster.internal/ubuntu/ precise-security/main libdbus-1-3 i386 1.4.18-1ubuntu1.5 [148 kB]
Get:24 http://ftpmaster.internal/ubuntu/ precise-updates/main libdrm2 i386 2.4.52-1~precise1 [27.5 kB]
Get:25 http://ftpmaster.internal/ubuntu/ precise-updates/main libpciaccess0 i386 0.12.902-1ubuntu0.2 [22.5 kB]
Get:26 http://ftpmaster.internal/ubuntu/ precise-updates/main libdrm-intel1 i386 2.4.52-1~precise1 [65.9 kB]
Get:27 http://ftpmaster.internal/ubuntu/ precise-updates/main libdrm-nouveau1a i386 2.4.52-1~precise1 [14.2 kB]
Get:28 http://ftpmaster.internal/ubuntu/ precise-updates/main libdrm-radeon1 i386 2.4.52-1~precise1 [28.6 kB]
Get:29 http://ftpmaster.internal/ubuntu/ precise-updates/main libglib2.0-0 i386 2.32.4-0ubuntu1 [1190 kB]
Get:30 http://ftpmaster.internal/ubuntu/ precise-updates/main libudev0 i386 175-0ubuntu9.5 [32.1 kB]
Get:31 http://ftpmaster.internal/ubuntu/ precise-updates/main busybox-initramfs i386 1:1.18.5-1ubuntu4.1 [172 kB]
Get:32 http://ftpmaster.internal/ubuntu/ precise-updates/main lsb-base all 4.0-0ubuntu20.3 [10.5 kB]
Get:33 http://ftpmaster.internal/ubuntu/ precise-security/main tzdata all 2014e-0ubuntu0.12.04 [458 kB]
Get:34 http://ftpmaster.internal/ubuntu/ precise-updates/main util-linux i386 2.20.1-1ubuntu3.1 [594 kB]
Get:35 http://ftpmaster.internal/ubuntu/ precise-updates/main procps i386 1:3.2.8-11ubuntu6.3 [225 kB]
Get:36 http://ftpmaster.internal/ubuntu/ precise-updates/main udev i386 175-0ubuntu9.5 [358 kB]
Get:37 http://ftpmaster.internal/ubuntu/ precise-updates/main libnih-dbus1 i386 1.0.3-4ubuntu9.1 [15.4 kB]
Get:38 http://ftpmaster.internal/ubuntu/ precise-updates/main libnih1 i386 1.0.3-4ubuntu9.1 [53.7 kB]
Get:39 http://ftpmaster.internal/ubuntu/ precise-updates/main passwd i386 1:4.1.4.2+svn3283-3ubuntu5.1 [940 kB]
Get:40 http://ftpmaster.internal/ubuntu/ precise-updates/main iproute i386 20111117-1ubuntu2.3 [443 kB]
Get:41 http://ftpmaster.internal/ubuntu/ precise-updates/main ifupdown i386 0.7~beta2ubuntu11.1 [47.8 kB]
Get:42 http://ftpmaster.internal/ubuntu/ precise-security/main linux-libc-dev i386 3.2.0-65.99 [861 kB]
Get:43 http://ftpmaster.internal/ubuntu/ precise-updates/main bsdutils i386 1:2.20.1-1ubuntu3.1 [41.7 kB]
Get:44 http://ftpmaster.internal/ubuntu/ precise-security/main libssl1.0.0 i386 1.0.1-4ubuntu5.16 [1007 kB]
Get:45 http://ftpmaster.internal/ubuntu/ precise-security/main python2.7-minimal i386 2.7.3-0ubuntu3.5 [1689 kB]
Get:46 http://ftpmaster.internal/ubuntu/ precise-updates/main python-minimal i386 2.7.3-0ubuntu2.2 [29.2 kB]
Get:47 http://ftpmaster.internal/ubuntu/ precise-security/main libapt-pkg4.12 i386 0.8.16~exp12ubuntu10.17 [942 kB]
Get:48 http://ftpmaster.internal/ubuntu/ precise-updates/main ubuntu-keyring all 2011.11.21.1 [16.7 kB]
Get:49 http://ftpmaster.internal/ubuntu/ precise-security/main gpgv i386 1.4.11-3ubuntu2.6 [178 kB]
Get:50 http://ftpmaster.internal/ubuntu/ precise-security/main gnupg i386 1.4.11-3ubuntu2.6 [791 kB]
Get:51 http://ftpmaster.internal/ubuntu/ precise-security/main apt i386 0.8.16~exp12ubuntu10.17 [1105 kB]
Get:52 http://ftpmaster.internal/ubuntu/ precise-updates/main libuuid1 i386 2.20.1-1ubuntu3.1 [13.6 kB]
Get:53 http://ftpmaster.internal/ubuntu/ precise-updates/main libblkid1 i386 2.20.1-1ubuntu3.1 [81.0 kB]
Get:54 http://ftpmaster.internal/ubuntu/ precise-updates/main libmount1 i386 2.20.1-1ubuntu3.1 [72.0 kB]
Get:55 http://ftpmaster.internal/ubuntu/ precise-updates/main liblockfile-bin i386 1.09-3ubuntu0.1 [12.4 kB]
Get:56 http://ftpmaster.internal/ubuntu/ precise-updates/main liblockfile1 i386 1.09-3ubuntu0.1 [9216 B]
Get:57 http://ftpmaster.internal/ubuntu/ precise-updates/main libsqlite3-0 i386 3.7.9-2ubuntu1.1 [354 kB]
Get:58 http://ftpmaster.internal/ubuntu/ precise-updates/main libroken18-heimdal i386 1.6~git20120311.dfsg.1-2ubuntu0.1 [47.5 kB]
Get:59 http://ftpmaster.internal/ubuntu/ precise-updates/main libasn1-8-heimdal i386 1.6~git20120311.dfsg.1-2ubuntu0.1 [242 kB]
Get:60 http://ftpmaster.internal/ubuntu/ precise-security/main libgcrypt11 i386 1.5.0-3ubuntu0.2 [281 kB]
Get:61 http://ftpmaster.internal/ubuntu/ precise-security/main libtasn1-3 i386 2.10-1ubuntu1.1 [43.8 kB]
Get:62 http://ftpmaster.internal/ubuntu/ precise-security/main libgnutls26 i386 2.12.14-5ubuntu3.8 [448 kB]
Get:63 http://ftpmaster.internal/ubuntu/ precise-security/main libk5crypto3 i386 1.10+dfsg~beta1-2ubuntu0.3 [77.4 kB]
Get:64 http://ftpmaster.internal/ubuntu/ precise-security/main libgssapi-krb5-2 i386 1.10+dfsg~beta1-2ubuntu0.3 [120 kB]
Get:65 http://ftpmaster.internal/ubuntu/ precise-security/main libkrb5-3 i386 1.10+dfsg~beta1-2ubuntu0.3 [366 kB]
Get:66 http://ftpmaster.internal/ubuntu/ precise-security/main libkrb5support0 i386 1.10+dfsg~beta1-2ubuntu0.3 [23.9 kB]
Get:67 http://ftpmaster.internal/ubuntu/ precise-updates/main libhcrypto4-heimdal i386 1.6~git20120311.dfsg.1-2ubuntu0.1 [104 kB]
Get:68 http://ftpmaster.internal/ubuntu/ precise-updates/main libheimbase1-heimdal i386 1.6~git20120311.dfsg.1-2ubuntu0.1 [33.3 kB]
Get:69 http://ftpmaster.internal/ubuntu/ precise-updates/main libwind0-heimdal i386 1.6~git20120311.dfsg.1-2ubuntu0.1 [77.8 kB]
Get:70 http://ftpmaster.internal/ubuntu/ precise-updates/main libhx509-5-heimdal i386 1.6~git20120311.dfsg.1-2ubuntu0.1 [127 kB]
Get:71 http://ftpmaster.internal/ubuntu/ precise-updates/main libkrb5-26-heimdal i386 1.6~git20120311.dfsg.1-2ubuntu0.1 [240 kB]
Get:72 http://ftpmaster.internal/ubuntu/ precise-updates/main libheimntlm0-heimdal i386 1.6~git20120311.dfsg.1-2ubuntu0.1 [16.8 kB]
Get:73 http://ftpmaster.internal/ubuntu/ precise-updates/main libgssapi3-heimdal i386 1.6~git20120311.dfsg.1-2ubuntu0.1 [112 kB]
Get:74 http://ftpmaster.internal/ubuntu/ precise-updates/main libsasl2-2 i386 2.1.25.dfsg1-3ubuntu0.1 [69.0 kB]
Get:75 http://ftpmaster.internal/ubuntu/ precise-updates/main libldap-2.4-2 i386 2.4.28-1.1ubuntu4.4 [185 kB]
Get:76 http://ftpmaster.internal/ubuntu/ precise-security/main openssl i386 1.0.1-4ubuntu5.16 [519 kB]
Get:77 http://ftpmaster.internal/ubuntu/ precise-security/main ca-certificates all 20130906ubuntu0.12.04.1 [192 kB]
Get:78 http://ftpmaster.internal/ubuntu/ precise-security/main libcurl3-gnutls i386 7.22.0-3ubuntu4.8 [232 kB]
Get:79 http://ftpmaster.internal/ubuntu/ precise-security/main multiarch-support i386 2.15-0ubuntu10.5 [4482 B]
Get:80 http://ftpmaster.internal/ubuntu/ precise-security/main apt-transport-https i386 0.8.16~exp12ubuntu10.17 [16.3 kB]
Get:81 http://ftpmaster.internal/ubuntu/ precise-security/main binutils i386 2.22-6ubuntu1.1 [2387 kB]
Get:82 http://ftpmaster.internal/ubuntu/ precise-updates/main make i386 3.81-8.1ubuntu1.1 [116 kB]
Get:83 http://ftpmaster.internal/ubuntu/ precise-security/main dpkg-dev all 1.16.1.2ubuntu7.5 [468 kB]
Get:84 http://ftpmaster.internal/ubuntu/ precise-security/main libdpkg-perl all 1.16.1.2ubuntu7.5 [182 kB]
Get:85 http://ftpmaster.internal/ubuntu/ precise-updates/main build-essential i386 11.5ubuntu2.1 [5796 B]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 43.5 MB in 2s (18.9 MB/s)
(Reading database ... 12281 files and directories currently installed.)
Preparing to replace base-files 6.5ubuntu6 (using .../base-files_6.5ubuntu6.7_i386.deb) ...
Unpacking replacement base-files ...
Setting up base-files (6.5ubuntu6.7) ...
Installing new version of config file /etc/issue ...
Installing new version of config file /etc/issue.net ...
Installing new version of config file /etc/lsb-release ...
(Reading database ... 12282 files and directories currently installed.)
Preparing to replace bash 4.2-2ubuntu2 (using .../bash_4.2-2ubuntu2.1_i386.deb) ...
Unpacking replacement bash ...
Setting up bash (4.2-2ubuntu2.1) ...
update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode.
(Reading database ... 12282 files and directories currently installed.)
Preparing to replace dpkg 1.16.1.2ubuntu7 (using .../dpkg_1.16.1.2ubuntu7.5_i386.deb) ...
Unpacking replacement dpkg ...
Setting up dpkg (1.16.1.2ubuntu7.5) ...
(Reading database ... 12283 files and directories currently installed.)
Preparing to replace coreutils 8.13-3ubuntu3 (using .../coreutils_8.13-3ubuntu3.2_i386.deb) ...
Unpacking replacement coreutils ...
Setting up coreutils (8.13-3ubuntu3.2) ...
(Reading database ... 12283 files and directories currently installed.)
Preparing to replace login 1:4.1.4.2+svn3283-3ubuntu5 (using .../login_1%3a4.1.4.2+svn3283-3ubuntu5.1_i386.deb) ...
Unpacking replacement login ...
Setting up login (1:4.1.4.2+svn3283-3ubuntu5.1) ...
(Reading database ... 12283 files and directories currently installed.)
Preparing to replace mount 2.20.1-1ubuntu3 (using .../mount_2.20.1-1ubuntu3.1_i386.deb) ...
Unpacking replacement mount ...
Setting up mount (2.20.1-1ubuntu3.1) ...
(Reading database ... 12283 files and directories currently installed.)
Preparing to replace perl 5.14.2-6ubuntu2 (using .../perl_5.14.2-6ubuntu2.4_i386.deb) ...
Unpacking replacement perl ...
Preparing to replace perl-base 5.14.2-6ubuntu2 (using .../perl-base_5.14.2-6ubuntu2.4_i386.deb) ...
Unpacking replacement perl-base ...
Setting up perl-base (5.14.2-6ubuntu2.4) ...
(Reading database ... 12283 files and directories currently installed.)
Preparing to replace perl-modules 5.14.2-6ubuntu2 (using .../perl-modules_5.14.2-6ubuntu2.4_all.deb) ...
Unpacking replacement perl-modules ...
Preparing to replace sysv-rc 2.88dsf-13.10ubuntu11 (using .../sysv-rc_2.88dsf-13.10ubuntu11.1_all.deb) ...
Unpacking replacement sysv-rc ...
Preparing to replace plymouth 0.8.2-2ubuntu30 (using .../plymouth_0.8.2-2ubuntu31.1_i386.deb) ...
Unpacking replacement plymouth ...
Preparing to replace libplymouth2 0.8.2-2ubuntu30 (using .../libplymouth2_0.8.2-2ubuntu31.1_i386.deb) ...
Unpacking replacement libplymouth2 ...
Preparing to replace initramfs-tools-bin 0.99ubuntu13 (using .../initramfs-tools-bin_0.99ubuntu13.5_i386.deb) ...
Unpacking replacement initramfs-tools-bin ...
Preparing to replace initramfs-tools 0.99ubuntu13 (using .../initramfs-tools_0.99ubuntu13.5_all.deb) ...
Unpacking replacement initramfs-tools ...
Preparing to replace mountall 2.36 (using .../mountall_2.36.4_i386.deb) ...
Unpacking replacement mountall ...
Preparing to replace initscripts 2.88dsf-13.10ubuntu11 (using .../initscripts_2.88dsf-13.10ubuntu11.1_i386.deb) ...
Unpacking replacement initscripts ...
Preparing to replace upstart 1.5-0ubuntu5 (using .../upstart_1.5-0ubuntu7.2_i386.deb) ...
Unpacking replacement upstart ...
Preparing to replace libc-dev-bin 2.15-0ubuntu10 (using .../libc-dev-bin_2.15-0ubuntu10.5_i386.deb) ...
Unpacking replacement libc-dev-bin ...
Preparing to replace libc6-dev 2.15-0ubuntu10 (using .../libc6-dev_2.15-0ubuntu10.5_i386.deb) ...
Unpacking replacement libc6-dev ...
Preparing to replace libc-bin 2.15-0ubuntu10 (using .../libc-bin_2.15-0ubuntu10.5_i386.deb) ...
Unpacking replacement libc-bin ...
Setting up libc-bin (2.15-0ubuntu10.5) ...
(Reading database ... 12283 files and directories currently installed.)
Preparing to replace libc6 2.15-0ubuntu10 (using .../libc6_2.15-0ubuntu10.5_i386.deb) ...
Unpacking replacement libc6 ...
Setting up libc6 (2.15-0ubuntu10.5) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
(Reading database ... 12283 files and directories currently installed.)
Preparing to replace sysvinit-utils 2.88dsf-13.10ubuntu11 (using .../sysvinit-utils_2.88dsf-13.10ubuntu11.1_i386.deb) ...
Unpacking replacement sysvinit-utils ...
Preparing to replace libdbus-1-3 1.4.18-1ubuntu1 (using .../libdbus-1-3_1.4.18-1ubuntu1.5_i386.deb) ...
Unpacking replacement libdbus-1-3 ...
Preparing to replace libdrm2 2.4.32-1ubuntu1 (using .../libdrm2_2.4.52-1~precise1_i386.deb) ...
Unpacking replacement libdrm2 ...
Preparing to replace libpciaccess0 0.12.902-1 (using .../libpciaccess0_0.12.902-1ubuntu0.2_i386.deb) ...
Unpacking replacement libpciaccess0 ...
Preparing to replace libdrm-intel1 2.4.32-1ubuntu1 (using .../libdrm-intel1_2.4.52-1~precise1_i386.deb) ...
Unpacking replacement libdrm-intel1 ...
Preparing to replace libdrm-nouveau1a 2.4.32-1ubuntu1 (using .../libdrm-nouveau1a_2.4.52-1~precise1_i386.deb) ...
Unpacking replacement libdrm-nouveau1a ...
Preparing to replace libdrm-radeon1 2.4.32-1ubuntu1 (using .../libdrm-radeon1_2.4.52-1~precise1_i386.deb) ...
Unpacking replacement libdrm-radeon1 ...
Preparing to replace libglib2.0-0 2.32.1-0ubuntu2 (using .../libglib2.0-0_2.32.4-0ubuntu1_i386.deb) ...
Unpacking replacement libglib2.0-0 ...
Preparing to replace libudev0 175-0ubuntu9 (using .../libudev0_175-0ubuntu9.5_i386.deb) ...
Unpacking replacement libudev0 ...
Preparing to replace busybox-initramfs 1:1.18.5-1ubuntu4 (using .../busybox-initramfs_1%3a1.18.5-1ubuntu4.1_i386.deb) ...
Unpacking replacement busybox-initramfs ...
Preparing to replace lsb-base 4.0-0ubuntu20 (using .../lsb-base_4.0-0ubuntu20.3_all.deb) ...
Unpacking replacement lsb-base ...
Setting up lsb-base (4.0-0ubuntu20.3) ...
(Reading database ... 12283 files and directories currently installed.)
Preparing to replace tzdata 2012b-1 (using .../tzdata_2014e-0ubuntu0.12.04_all.deb) ...
Unpacking replacement tzdata ...
Setting up tzdata (2014e-0ubuntu0.12.04) ...

Current default time zone: 'Etc/UTC'
Local time is now: Tue Jul 8 18:12:33 UTC 2014.
Universal Time is now: Tue Jul 8 18:12:33 UTC 2014.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

(Reading database ... 12274 files and directories currently installed.)
Preparing to replace util-linux 2.20.1-1ubuntu3 (using .../util-linux_2.20.1-1ubuntu3.1_i386.deb) ...
Unpacking replacement util-linux ...
Setting up libdbus-1-3 (1.4.18-1ubuntu1.5) ...
Setting up libudev0 (175-0ubuntu9.5) ...
Setting up sysvinit-utils (2.88dsf-13.10ubuntu11.1) ...
Setting up sysv-rc (2.88dsf-13.10ubuntu11.1) ...
Setting up libdrm2 (2.4.52-1~precise1) ...
Setting up libpciaccess0 (0.12.902-1ubuntu0.2) ...
Setting up libdrm-intel1 (2.4.52-1~precise1) ...
Setting up libdrm-nouveau1a (2.4.52-1~precise1) ...
Setting up libdrm-radeon1 (2.4.52-1~precise1) ...
Setting up libplymouth2 (0.8.2-2ubuntu31.1) ...
Setting up initramfs-tools-bin (0.99ubuntu13.5) ...
Setting up busybox-initramfs (1:1.18.5-1ubuntu4.1) ...
Setting up upstart (1.5-0ubuntu7.2) ...
Installing new version of config file /etc/logrotate.d/upstart ...
Setting up util-linux (2.20.1-1ubuntu3.1) ...
Setting up initramfs-tools (0.99ubuntu13.5) ...
update-initramfs: deferring update (trigger activated)
Setting up mountall (2.36.4) ...
Setting up initscripts (2.88dsf-13.10ubuntu11.1) ...
Setting up plymouth (0.8.2-2ubuntu31.1) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
(Reading database ... 12274 files and directories currently installed.)
Preparing to replace procps 1:3.2.8-11ubuntu6 (using .../procps_1%3a3.2.8-11ubuntu6.3_i386.deb) ...
invoke-rc.d: policy-rc.d denied execution of stop.
Unpacking replacement procps ...
Preparing to replace udev 175-0ubuntu9 (using .../udev_175-0ubuntu9.5_i386.deb) ...
Adding 'diversion of /sbin/udevadm to /sbin/udevadm.upgrade by fake-udev'
Unpacking replacement udev ...
Preparing to replace libnih-dbus1 1.0.3-4ubuntu9 (using .../libnih-dbus1_1.0.3-4ubuntu9.1_i386.deb) ...
Unpacking replacement libnih-dbus1 ...
Preparing to replace libnih1 1.0.3-4ubuntu9 (using .../libnih1_1.0.3-4ubuntu9.1_i386.deb) ...
Unpacking replacement libnih1 ...
Preparing to replace passwd 1:4.1.4.2+svn3283-3ubuntu5 (using .../passwd_1%3a4.1.4.2+svn3283-3ubuntu5.1_i386.deb) ...
Unpacking replacement passwd ...
Setting up passwd (1:4.1.4.2+svn3283-3ubuntu5.1) ...
(Reading database ... 12284 files and directories currently installed.)
Preparing to replace iproute 20111117-1ubuntu2 (using .../iproute_20111117-1ubuntu2.3_i386.deb) ...
Unpacking replacement iproute ...
Preparing to replace ifupdown 0.7~beta2ubuntu8 (using .../ifupdown_0.7~beta2ubuntu11.1_i386.deb) ...
Unpacking replacement ifupdown ...
Preparing to replace linux-libc-dev 3.2.0-23.36 (using .../linux-libc-dev_3.2.0-65.99_i386.deb) ...
Unpacking replacement linux-libc-dev ...
Preparing to replace bsdutils 1:2.20.1-1ubuntu3 (using .../bsdutils_1%3a2.20.1-1ubuntu3.1_i386.deb) ...
Unpacking replacement bsdutils ...
Setting up bsdutils (1:2.20.1-1ubuntu3.1) ...
(Reading database ... 12288 files and directories currently installed.)
Preparing to replace libssl1.0.0 1.0.1-4ubuntu3 (using .../libssl1.0.0_1.0.1-4ubuntu5.16_i386.deb) ...
Unpacking replacement libssl1.0.0 ...
Setting up libssl1.0.0 (1.0.1-4ubuntu5.16) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
(Reading database ... 12288 files and directories currently installed.)
Preparing to replace python2.7-minimal 2.7.3-0ubuntu3 (using .../python2.7-minimal_2.7.3-0ubuntu3.5_i386.deb) ...
Unpacking replacement python2.7-minimal ...
Setting up python2.7-minimal (2.7.3-0ubuntu3.5) ...
(Reading database ... 12288 files and directories currently installed.)
Preparing to replace python-minimal 2.7.3-0ubuntu2 (using .../python-minimal_2.7.3-0ubuntu2.2_i386.deb) ...
Unpacking replacement python-minimal ...
Setting up python-minimal (2.7.3-0ubuntu2.2) ...
(Reading database ... 12288 files and directories currently installed.)
Preparing to replace libapt-pkg4.12 0.8.16~exp12ubuntu10 (using .../libapt-pkg4.12_0.8.16~exp12ubuntu10.17_i386.deb) ...
Unpacking replacement libapt-pkg4.12 ...
Setting up libapt-pkg4.12 (0.8.16~exp12ubuntu10.17) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
(Reading database ... 12288 files and directories currently installed.)
Preparing to replace ubuntu-keyring 2011.11.21 (using .../ubuntu-keyring_2011.11.21.1_all.deb) ...
Unpacking replacement ubuntu-keyring ...
Setting up ubuntu-keyring (2011.11.21.1) ...
gpg: key 437D05B5: "Ubuntu Archive Automatic Signing Key <email address hidden>" not changed
gpg: key FBB75451: "Ubuntu CD Image Automatic Signing Key <email address hidden>" not changed
gpg: key C0B21F32: public key "Ubuntu Archive Automatic Signing Key (2012) <email address hidden>" imported
gpg: key EFE21092: public key "Ubuntu CD Image Automatic Signing Key (2012) <email address hidden>" imported
gpg: Total number processed: 4
gpg: imported: 2 (RSA: 2)
gpg: unchanged: 2
gpg: no ultimately trusted keys found
(Reading database ... 12288 files and directories currently installed.)
Preparing to replace gpgv 1.4.11-3ubuntu2 (using .../gpgv_1.4.11-3ubuntu2.6_i386.deb) ...
Unpacking replacement gpgv ...
Setting up gpgv (1.4.11-3ubuntu2.6) ...
(Reading database ... 12288 files and directories currently installed.)
Preparing to replace gnupg 1.4.11-3ubuntu2 (using .../gnupg_1.4.11-3ubuntu2.6_i386.deb) ...
Unpacking replacement gnupg ...
Setting up gnupg (1.4.11-3ubuntu2.6) ...
(Reading database ... 12288 files and directories currently installed.)
Preparing to replace apt 0.8.16~exp12ubuntu10 (using .../apt_0.8.16~exp12ubuntu10.17_i386.deb) ...
Unpacking replacement apt ...
Setting up apt (0.8.16~exp12ubuntu10.17) ...
Installing new version of config file /etc/apt/apt.conf.d/01autoremove ...
gpg: key 437D05B5: "Ubuntu Archive Automatic Signing Key <email address hidden>" not changed
gpg: key FBB75451: "Ubuntu CD Image Automatic Signing Key <email address hidden>" not changed
gpg: key C0B21F32: "Ubuntu Archive Automatic Signing Key (2012) <email address hidden>" not changed
gpg: key EFE21092: "Ubuntu CD Image Automatic Signing Key (2012) <email address hidden>" not changed
gpg: Total number processed: 4
gpg: unchanged: 4
No packages found matching linux-image-[0-9]*.
(Reading database ... 12289 files and directories currently installed.)
Preparing to replace libuuid1 2.20.1-1ubuntu3 (using .../libuuid1_2.20.1-1ubuntu3.1_i386.deb) ...
Unpacking replacement libuuid1 ...
Setting up libuuid1 (2.20.1-1ubuntu3.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
(Reading database ... 12289 files and directories currently installed.)
Preparing to replace libblkid1 2.20.1-1ubuntu3 (using .../libblkid1_2.20.1-1ubuntu3.1_i386.deb) ...
Unpacking replacement libblkid1 ...
Setting up libblkid1 (2.20.1-1ubuntu3.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
(Reading database ... 12289 files and directories currently installed.)
Preparing to replace libmount1 2.20.1-1ubuntu3 (using .../libmount1_2.20.1-1ubuntu3.1_i386.deb) ...
Unpacking replacement libmount1 ...
Setting up libmount1 (2.20.1-1ubuntu3.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
(Reading database ... 12289 files and directories currently installed.)
Preparing to replace liblockfile-bin 1.09-3 (using .../liblockfile-bin_1.09-3ubuntu0.1_i386.deb) ...
Unpacking replacement liblockfile-bin ...
Preparing to replace liblockfile1 1.09-3 (using .../liblockfile1_1.09-3ubuntu0.1_i386.deb) ...
Unpacking replacement liblockfile1 ...
Preparing to replace libsqlite3-0 3.7.9-2ubuntu1 (using .../libsqlite3-0_3.7.9-2ubuntu1.1_i386.deb) ...
Unpacking replacement libsqlite3-0 ...
Preparing to replace libroken18-heimdal 1.6~git20120311.dfsg.1-2 (using .../libroken18-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_i386.deb) ...
Unpacking replacement libroken18-heimdal ...
Preparing to replace libasn1-8-heimdal 1.6~git20120311.dfsg.1-2 (using .../libasn1-8-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_i386.deb) ...
Unpacking replacement libasn1-8-heimdal ...
Preparing to replace libgcrypt11 1.5.0-3 (using .../libgcrypt11_1.5.0-3ubuntu0.2_i386.deb) ...
Unpacking replacement libgcrypt11 ...
Preparing to replace libtasn1-3 2.10-1ubuntu1 (using .../libtasn1-3_2.10-1ubuntu1.1_i386.deb) ...
Unpacking replacement libtasn1-3 ...
Preparing to replace libgnutls26 2.12.14-5ubuntu3 (using .../libgnutls26_2.12.14-5ubuntu3.8_i386.deb) ...
Unpacking replacement libgnutls26 ...
Preparing to replace libk5crypto3 1.10+dfsg~beta1-2 (using .../libk5crypto3_1.10+dfsg~beta1-2ubuntu0.3_i386.deb) ...
Unpacking replacement libk5crypto3 ...
Preparing to replace libgssapi-krb5-2 1.10+dfsg~beta1-2 (using .../libgssapi-krb5-2_1.10+dfsg~beta1-2ubuntu0.3_i386.deb) ...
Unpacking replacement libgssapi-krb5-2 ...
Preparing to replace libkrb5-3 1.10+dfsg~beta1-2 (using .../libkrb5-3_1.10+dfsg~beta1-2ubuntu0.3_i386.deb) ...
Unpacking replacement libkrb5-3 ...
Preparing to replace libkrb5support0 1.10+dfsg~beta1-2 (using .../libkrb5support0_1.10+dfsg~beta1-2ubuntu0.3_i386.deb) ...
Unpacking replacement libkrb5support0 ...
Preparing to replace libhcrypto4-heimdal 1.6~git20120311.dfsg.1-2 (using .../libhcrypto4-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_i386.deb) ...
Unpacking replacement libhcrypto4-heimdal ...
Preparing to replace libheimbase1-heimdal 1.6~git20120311.dfsg.1-2 (using .../libheimbase1-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_i386.deb) ...
Unpacking replacement libheimbase1-heimdal ...
Preparing to replace libwind0-heimdal 1.6~git20120311.dfsg.1-2 (using .../libwind0-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_i386.deb) ...
Unpacking replacement libwind0-heimdal ...
Preparing to replace libhx509-5-heimdal 1.6~git20120311.dfsg.1-2 (using .../libhx509-5-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_i386.deb) ...
Unpacking replacement libhx509-5-heimdal ...
Preparing to replace libkrb5-26-heimdal 1.6~git20120311.dfsg.1-2 (using .../libkrb5-26-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_i386.deb) ...
Unpacking replacement libkrb5-26-heimdal ...
Preparing to replace libheimntlm0-heimdal 1.6~git20120311.dfsg.1-2 (using .../libheimntlm0-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_i386.deb) ...
Unpacking replacement libheimntlm0-heimdal ...
Preparing to replace libgssapi3-heimdal 1.6~git20120311.dfsg.1-2 (using .../libgssapi3-heimdal_1.6~git20120311.dfsg.1-2ubuntu0.1_i386.deb) ...
Unpacking replacement libgssapi3-heimdal ...
Preparing to replace libsasl2-2 2.1.25.dfsg1-3 (using .../libsasl2-2_2.1.25.dfsg1-3ubuntu0.1_i386.deb) ...
Unpacking replacement libsasl2-2 ...
Preparing to replace libldap-2.4-2 2.4.28-1.1ubuntu4 (using .../libldap-2.4-2_2.4.28-1.1ubuntu4.4_i386.deb) ...
Unpacking replacement libldap-2.4-2 ...
Preparing to replace openssl 1.0.1-4ubuntu3 (using .../openssl_1.0.1-4ubuntu5.16_i386.deb) ...
Unpacking replacement openssl ...
Preparing to replace ca-certificates 20111211 (using .../ca-certificates_20130906ubuntu0.12.04.1_all.deb) ...
Unpacking replacement ca-certificates ...
Preparing to replace libcurl3-gnutls 7.22.0-3ubuntu4 (using .../libcurl3-gnutls_7.22.0-3ubuntu4.8_i386.deb) ...
Unpacking replacement libcurl3-gnutls ...
Preparing to replace multiarch-support 2.15-0ubuntu10 (using .../multiarch-support_2.15-0ubuntu10.5_i386.deb) ...
Unpacking replacement multiarch-support ...
Setting up multiarch-support (2.15-0ubuntu10.5) ...
(Reading database ... 12299 files and directories currently installed.)
Preparing to replace apt-transport-https 0.8.16~exp12ubuntu10 (using .../apt-transport-https_0.8.16~exp12ubuntu10.17_i386.deb) ...
Unpacking replacement apt-transport-https ...
Preparing to replace binutils 2.22-6ubuntu1 (using .../binutils_2.22-6ubuntu1.1_i386.deb) ...
Unpacking replacement binutils ...
Preparing to replace make 3.81-8.1ubuntu1 (using .../make_3.81-8.1ubuntu1.1_i386.deb) ...
Unpacking replacement make ...
Preparing to replace dpkg-dev 1.16.1.2ubuntu7 (using .../dpkg-dev_1.16.1.2ubuntu7.5_all.deb) ...
Unpacking replacement dpkg-dev ...
Preparing to replace libdpkg-perl 1.16.1.2ubuntu7 (using .../libdpkg-perl_1.16.1.2ubuntu7.5_all.deb) ...
Unpacking replacement libdpkg-perl ...
Preparing to replace build-essential 11.5ubuntu2 (using .../build-essential_11.5ubuntu2.1_i386.deb) ...
Unpacking replacement build-essential ...
Setting up libc-dev-bin (2.15-0ubuntu10.5) ...
Setting up linux-libc-dev (3.2.0-65.99) ...
Setting up libc6-dev (2.15-0ubuntu10.5) ...
Setting up libglib2.0-0 (2.32.4-0ubuntu1) ...
No schema files found: doing nothing.
Setting up procps (1:3.2.8-11ubuntu6.3) ...
invoke-rc.d: policy-rc.d denied execution of start.
Setting up udev (175-0ubuntu9.5) ...
invoke-rc.d: policy-rc.d denied execution of restart.
Removing 'diversion of /sbin/udevadm to /sbin/udevadm.upgrade by fake-udev'
update-initramfs: deferring update (trigger activated)
Setting up libnih1 (1.0.3-4ubuntu9.1) ...
Setting up libnih-dbus1 (1.0.3-4ubuntu9.1) ...
Setting up iproute (20111117-1ubuntu2.3) ...
Setting up ifupdown (0.7~beta2ubuntu11.1) ...
Installing new version of config file /etc/init/network-interface.conf ...
Setting up liblockfile-bin (1.09-3ubuntu0.1) ...
Setting up liblockfile1 (1.09-3ubuntu0.1) ...
Setting up libsqlite3-0 (3.7.9-2ubuntu1.1) ...
Setting up libroken18-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libasn1-8-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libgcrypt11 (1.5.0-3ubuntu0.2) ...
Setting up libtasn1-3 (2.10-1ubuntu1.1) ...
Setting up libgnutls26 (2.12.14-5ubuntu3.8) ...
Setting up libkrb5support0 (1.10+dfsg~beta1-2ubuntu0.3) ...
Setting up libk5crypto3 (1.10+dfsg~beta1-2ubuntu0.3) ...
Setting up libkrb5-3 (1.10+dfsg~beta1-2ubuntu0.3) ...
Setting up libgssapi-krb5-2 (1.10+dfsg~beta1-2ubuntu0.3) ...
Setting up libhcrypto4-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libheimbase1-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libwind0-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libhx509-5-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libkrb5-26-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libheimntlm0-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libgssapi3-heimdal (1.6~git20120311.dfsg.1-2ubuntu0.1) ...
Setting up libsasl2-2 (2.1.25.dfsg1-3ubuntu0.1) ...
Setting up libldap-2.4-2 (2.4.28-1.1ubuntu4.4) ...
Setting up openssl (1.0.1-4ubuntu5.16) ...
Setting up ca-certificates (20130906ubuntu0.12.04.1) ...
Updating certificates in /etc/ssl/certs... 21 added, 9 removed; done.
Running hooks in /etc/ca-certificates/update.d....done.
Setting up libcurl3-gnutls (7.22.0-3ubuntu4.8) ...
Setting up apt-transport-https (0.8.16~exp12ubuntu10.17) ...
Setting up binutils (2.22-6ubuntu1.1) ...
Setting up make (3.81-8.1ubuntu1.1) ...
Setting up perl-modules (5.14.2-6ubuntu2.4) ...
Setting up perl (5.14.2-6ubuntu2.4) ...
Setting up libdpkg-perl (1.16.1.2ubuntu7.5) ...
Setting up dpkg-dev (1.16.1.2ubuntu7.5) ...
Setting up build-essential (11.5ubuntu2.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
RUN: /usr/share/launchpad-buildd/slavebin/buildrecipe ['buildrecipe', 'RECIPEBRANCHBUILD-752215', 'Mark Grant', '<email address hidden>', 'precise', 'precise', 'universe', 'PPA']
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  debootstrap libboost-iostreams1.46.1 libcwidget3 libept1.4.12 libexpat1
  libsigc++-2.0-0c2a libxapian22 mime-support python python2.7 wget
Suggested packages:
  aptitude-doc-en aptitude-doc tasksel debtags libcwidget-dev xapian-tools lsb
  pbuilder-uml gdebi-core cowdancer python-doc python-tk python2.7-doc
Recommended packages:
  apt-xapian-index libparse-debianchangelog-perl file sudo devscripts
The following NEW packages will be installed:
  aptitude debootstrap libboost-iostreams1.46.1 libcwidget3 libept1.4.12
  libexpat1 libsigc++-2.0-0c2a libxapian22 lsb-release mime-support pbuilder
  python python2.7 wget
0 upgraded, 14 newly installed, 0 to remove and 0 not upgraded.
Need to get 8257 kB of archives.
After this operation, 25.4 MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  libexpat1 libsigc++-2.0-0c2a mime-support python2.7 python lsb-release wget
  libboost-iostreams1.46.1 libcwidget3 libept1.4.12 libxapian22 aptitude
  debootstrap pbuilder
Authentication warning overridden.
Get:1 http://ftpmaster.internal/ubuntu/ precise-security/main libexpat1 i386 2.0.1-7.2ubuntu1.1 [130 kB]
Get:2 http://ftpmaster.internal/ubuntu/ precise/main libsigc++-2.0-0c2a i386 2.2.10-0ubuntu2 [10.9 kB]
Get:3 http://ftpmaster.internal/ubuntu/ precise/main mime-support all 3.51-1ubuntu1 [30.7 kB]
Get:4 http://ftpmaster.internal/ubuntu/ precise-security/main python2.7 i386 2.7.3-0ubuntu3.5 [2643 kB]
Get:5 http://ftpmaster.internal/ubuntu/ precise-updates/main python i386 2.7.3-0ubuntu2.2 [166 kB]
Get:6 http://ftpmaster.internal/ubuntu/ precise-updates/main lsb-release all 4.0-0ubuntu20.3 [11.0 kB]
Get:7 http://ftpmaster.internal/ubuntu/ precise/main wget i386 1.13.4-2ubuntu1 [278 kB]
Get:8 http://ftpmaster.internal/ubuntu/ precise/main libboost-iostreams1.46.1 i386 1.46.1-7ubuntu3 [39.9 kB]
Get:9 http://ftpmaster.internal/ubuntu/ precise/main libcwidget3 i386 0.5.16-3.1ubuntu1 [392 kB]
Get:10 http://ftpmaster.internal/ubuntu/ precise/main libept1.4.12 i386 1.0.6~exp1ubuntu1 [129 kB]
Get:11 http://ftpmaster.internal/ubuntu/ precise/main libxapian22 i386 1.2.8-1 [1682 kB]
Get:12 http://ftpmaster.internal/ubuntu/ precise-updates/main aptitude i386 0.6.6-1ubuntu1.2 [2355 kB]
Get:13 http://ftpmaster.internal/ubuntu/ precise-updates/main debootstrap all 1.0.40~ubuntu0.5 [34.7 kB]
Get:14 http://ftpmaster.internal/ubuntu/ precise/main pbuilder all 0.208ubuntu1 [356 kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 8257 kB in 0s (16.1 MB/s)
Selecting previously unselected package libexpat1.
(Reading database ... 12298 files and directories currently installed.)
Unpacking libexpat1 (from .../libexpat1_2.0.1-7.2ubuntu1.1_i386.deb) ...
Selecting previously unselected package libsigc++-2.0-0c2a.
Unpacking libsigc++-2.0-0c2a (from .../libsigc++-2.0-0c2a_2.2.10-0ubuntu2_i386.deb) ...
Selecting previously unselected package mime-support.
Unpacking mime-support (from .../mime-support_3.51-1ubuntu1_all.deb) ...
Selecting previously unselected package python2.7.
Unpacking python2.7 (from .../python2.7_2.7.3-0ubuntu3.5_i386.deb) ...
Selecting previously unselected package python.
Unpacking python (from .../python_2.7.3-0ubuntu2.2_i386.deb) ...
Selecting previously unselected package lsb-release.
Unpacking lsb-release (from .../lsb-release_4.0-0ubuntu20.3_all.deb) ...
Selecting previously unselected package wget.
Unpacking wget (from .../wget_1.13.4-2ubuntu1_i386.deb) ...
Selecting previously unselected package libboost-iostreams1.46.1.
Unpacking libboost-iostreams1.46.1 (from .../libboost-iostreams1.46.1_1.46.1-7ubuntu3_i386.deb) ...
Selecting previously unselected package libcwidget3.
Unpacking libcwidget3 (from .../libcwidget3_0.5.16-3.1ubuntu1_i386.deb) ...
Selecting previously unselected package libept1.4.12.
Unpacking libept1.4.12 (from .../libept1.4.12_1.0.6~exp1ubuntu1_i386.deb) ...
Selecting previously unselected package libxapian22.
Unpacking libxapian22 (from .../libxapian22_1.2.8-1_i386.deb) ...
Selecting previously unselected package aptitude.
Unpacking aptitude (from .../aptitude_0.6.6-1ubuntu1.2_i386.deb) ...
Selecting previously unselected package debootstrap.
Unpacking debootstrap (from .../debootstrap_1.0.40~ubuntu0.5_all.deb) ...
Selecting previously unselected package pbuilder.
Unpacking pbuilder (from .../pbuilder_0.208ubuntu1_all.deb) ...
Setting up libexpat1 (2.0.1-7.2ubuntu1.1) ...
Setting up libsigc++-2.0-0c2a (2.2.10-0ubuntu2) ...
Setting up mime-support (3.51-1ubuntu1) ...
update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto mode.
Setting up python2.7 (2.7.3-0ubuntu3.5) ...
Setting up python (2.7.3-0ubuntu2.2) ...
Setting up lsb-release (4.0-0ubuntu20.3) ...
Setting up wget (1.13.4-2ubuntu1) ...
Setting up libboost-iostreams1.46.1 (1.46.1-7ubuntu3) ...
Setting up libcwidget3 (0.5.16-3.1ubuntu1) ...
Setting up libept1.4.12 (1.0.6~exp1ubuntu1) ...
Setting up libxapian22 (1.2.8-1) ...
Setting up aptitude (0.6.6-1ubuntu1.2) ...
update-alternatives: using /usr/bin/aptitude-curses to provide /usr/bin/aptitude (aptitude) in auto mode.
Setting up debootstrap (1.0.40~ubuntu0.5) ...
Setting up pbuilder (0.208ubuntu1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Bazaar versions:
Bazaar (bzr) 2.4.0
  Python interpreter: /usr/bin/python 2.5.2
  Python standard library: /usr/lib/python2.5
  Platform: Linux-2.6.24-32-xen-x86_64-with-debian-lenny-sid
  bzrlib: /usr/lib/python2.5/site-packages/bzrlib
  Bazaar configuration: /home/buildd/.bazaar
  Bazaar log file: /home/buildd/.bzr.log

Copyright 2005-2011 Canonical Ltd.
http://bazaar.canonical.com/

bzr comes with ABSOLUTELY NO WARRANTY. bzr is free software, and
you may use, modify and redistribute it under the terms of the GNU
General Public License version 2 or later.

Bazaar is part of the GNU Project to produce a free operating system.

bash_completion 2.4.0
  Generate a shell function for bash command line completion.

builder 0.7.2dev
  The bzr-builder plugin allows you to construct a branch from a 'recipe'.

changelog_merge 2.4.0
  Merge hook for GNU-format ChangeLog files

launchpad 2.4.0
  Launchpad.net integration plugin for Bazaar.

netrc_credential_store 2.4.0
  Use ~/.netrc as a credential store for authentication.conf.

news_merge 2.4.0
  Merge hook for bzr's NEWS file.

weave_fmt 2.4.0
  Weave formats.

Building recipe:
# bzr-builder format 0.3 deb-version {debupstream}-0~{revno}
lp:alarmclockproject/stable

RUN ['bzr', '-Derror', 'dailydeb', '--safe', '--no-build', '/home/buildd/build-RECIPEBRANCHBUILD-752215/chroot-autobuild/home/buildd/work/recipe', '/home/buildd/build-RECIPEBRANCHBUILD-752215/chroot-autobuild/home/buildd/work/tree', '--manifest', '/home/buildd/build-RECIPEBRANCHBUILD-752215/chroot-autobuild/home/buildd/work/tree/manifest', '--distribution', 'precise', '--allow-fallback-to-native', '--append-version', '~ubuntu12.04.1']
You have not informed bzr of your Launchpad ID, and you must do this to
write to Launchpad or access private data. See "bzr help launchpad-login".
Building tree.
Retrieving 'lp:alarmclockproject/stable' to put at '/home/buildd/build-RECIPEBRANCHBUILD-752215/chroot-autobuild/home/buildd/work/tree/recipe-{debupstream}-0~{revno}'.
Reconstructing pristine tarball
xdelta: /tmp/pristine-tar.2g65DtoDD3/alarmclock_1.0.13-2.orig.tar.gz.tmp: Checksum validation failed, expected: 7e8389f58ce644f536d014b92d6f32fb, received: 4e9126931d5ee2b7212b23c2e39a0890
xdelta: /tmp/pristine-tar.hjGKfoj4L0/recreatetarball: Checksum validation failed, expected: 70d62000b39ecca728b99edce0c72b4a, received: c103faf2a279b48d926e1d5b4b409b15
xdelta: /tmp/pristine-tar.2g65DtoDD3/alarmclock_1.0.13-2.orig.tar.gz.tmp: Checksum validation failed, expected: 7e8389f58ce644f536d014b92d6f32fb, received: 4e9126931d5ee2b7212b23c2e39a0890
xdelta: /tmp/pristine-tar.hjGKfoj4L0/recreatetarball: Checksum validation failed, expected: 70d62000b39ecca728b99edce0c72b4a, received: c103faf2a279b48d926e1d5b4b409b15
/usr/bin/pristine-tar: Failed to reproduce original tarball. Please file a bug report.
(0.31601899999999999, 0.100006, 0, 0, 0, 0, 24697, 32, 0, 9360, 37032, 0, 0, 0, 2202, 30)
bzr: ERROR: bzrlib.errors.BzrCommandError: Generating tar from delta failed

Traceback (most recent call last):
  File "/usr/lib/python2.5/site-packages/bzrlib/commands.py", line 946, in exception_to_return_code
    return the_callable(*args, **kwargs)
  File "/usr/lib/python2.5/site-packages/bzrlib/commands.py", line 1150, in run_bzr
    ret = run(*run_argv)
  File "/usr/lib/python2.5/site-packages/bzrlib/commands.py", line 699, in run_argv_aliases
    return self.run(**all_cmd_args)
  File "/usr/lib/python2.5/site-packages/bzrlib/commands.py", line 721, in run
    return self._operation.run_simple(*args, **kwargs)
  File "/usr/lib/python2.5/site-packages/bzrlib/cleanup.py", line 135, in run_simple
    self.cleanups, self.func, *args, **kwargs)
  File "/usr/lib/python2.5/site-packages/bzrlib/cleanup.py", line 165, in _do_with_cleanups
    result = func(*args, **kwargs)
  File "/usr/lib/python2.5/site-packages/bzrlib/plugins/builder/cmds.py", line 683, in run
    package_version.upstream_version, working_basedir)
  File "/usr/lib/python2.5/site-packages/bzrlib/plugins/builder/cmds.py", line 546, in extract_upstream_tarball
    os.path.join(dest_dir, dest_filename))
  File "/usr/lib/python2.5/site-packages/bzrlib/plugins/builder/cmds.py", line 517, in reconstruct_pristine_tar
    indata=delta)
  File "/usr/lib/python2.5/site-packages/bzrlib/plugins/builder/cmds.py", line 277, in _run_command
    raise errors.BzrCommandError(error_msg)
BzrCommandError: Generating tar from delta failed
RUN: /usr/share/launchpad-buildd/slavebin/scan-for-processes ['scan-for-processes', 'RECIPEBRANCHBUILD-752215']
Scanning for processes to kill in build /home/buildd/build-RECIPEBRANCHBUILD-752215/chroot-autobuild...
RUN: /usr/share/launchpad-buildd/slavebin/umount-chroot ['umount-chroot', 'RECIPEBRANCHBUILD-752215']
Unmounting chroot for build RECIPEBRANCHBUILD-752215...
RUN: /usr/share/launchpad-buildd/slavebin/remove-build ['remove-build', 'RECIPEBRANCHBUILD-752215']
Removing build RECIPEBRANCHBUILD-752215

Question information

Can you help with this problem?

Provide an answer of your own, or ask Mark Grant for more information if necessary.

To post a message you must log in.