System->Administration->Authorizations is not translatable via Launchpad

Asked by Ricardo Pérez López on 2008-02-16

The policykit-gnome utility can't be translated, because there's no template available for it into Launchpad:

https://translations.launchpad.net/ubuntu/hardy/+source/policykit-gnome

The policykit-gnome can be executed selecting System->Administration->Authorizations, and is IMHO a very important administration tool in Hardy.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Carlos Perelló Marín
Solved:
2008-02-17
Last query:
2008-02-17
Last reply:
2008-02-16

I just approved the .pot file.

Thanks Carlos Perelló Marín, that solved my question.

Thank you very much!