Import from FDO (svn) is not working

Asked by Johan Van de Wauw

I've made different approaches of importing FDO
My latest trials are here:

Originally I tried the non-https version:

Anyway, in both cases the download never finishes within 5 turns and I tried to force it to continue by pressing 'try again'.
However, it seems that the downloads restart rather than continue? Should I continue to try by pressing "try again" or should I abandon my efforts and try a different method (eg importing to bzr myself and uploading that repository)?

Thanks for any clues!

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Johan Van de Wauw
Last query:
Last reply:
Revision history for this message
William Grant (wgrant) said :

It might be worth a try to import it yourself, but it looks like the osgeo svn server is too unreliable to get a working import.

Revision history for this message
Johan Van de Wauw (johanvdw) said :

The main problem seems to be that the repositories are in huge, including a lot of binary files which should not be in version control.