Cannot delete packages in PPA, always timesout

Asked by Michael Rutter on 2013-07-19

Everytime I try to delete packages in my PPA, I get a timeout (Error ID: OOPS-aa28390212679ab9c317e9ea1ecf3416). My intent is to delete a couple of packages or delete all the packages for a release of Ubuntu that is no longer supported. This has been going on for a long time.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Steve Kowalik
Solved:
2013-07-22
Last query:
2013-07-22
Last reply:
2013-07-22
Best Steve Kowalik (stevenk) said : #1

We have just made a change to the code on production that might help mitigate that issue. We don't have a large number of PPAs that contain the significant number of source packages that yours do, so could you try again and let me know in terms of failure or success?

Michael Rutter (marutter) said : #2

I am now able to delete packages, so the fix worked. Thanks. I understand that I am an outlier in terms of the number of packages that are being built. If this becomes more of an issue, we can discuss.

Thanks again.