Can't add email @ubuntu-it.org to my profile

Asked by Riccardo Padovani on 2012-12-17

Hello everyone,
I'm an Italian Ubuntu member and I have an address @ubuntu-it.org.
Two weeks ago I tried to add it to my account, but the confirmation email isn't arrive yet.
<email address hidden> is an alias for <email address hidden>, that is my principal address in Launchpad.

<email address hidden> works without problem: I use it everyday, and I also add it to my Google Plus account and I've verify it.

I found this old answer[1] but it's status is "solved"

[1]https://answers.launchpad.net/launchpad/+question/4286

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
William Grant Edit question
Solved by:
William Grant
Solved:
2013-01-07
Last query:
2013-01-07
Last reply:
2013-01-07
Curtis Hovey (sinzui) said : #1

Confirmation emails are sent the moment you register the address and the address is added to the DB to ensure no one can claim it while you are claiming. I can see that the address does not exist in th back db created from the 2012-12-08. Since there is not email address, and I sure no email was sent to you.Try adding it again from from you +editemail page.
    https://launchpad.net/~/+editemails

Please note that login.launchpad.net is NOT launchpad. it is really login.ubuntu.com. Changing those email addresses will not change launchpad.

Riccardo Padovani (rpadovani) said : #2

Thanks for answer Curtis.

This is a screenshot of https://launchpad.net/~rpadovani/+editemails
You can see here i add an email, and this is so since the beginning of December.

https://docs.google.com/open?id=0ByIeGH9eQ4QoRVNqRXBsdXFIVjQ

Curtis Hovey (sinzui) said : #3

Use the confirm button to resend the confirmation.

Riccardo Padovani (rpadovani) said : #4

I try it 7 times since 2 December.

Every time a mail arrives to <email address hidden> form <email address hidden> with the message:
"<email address hidden> will be activated for your account when you follow the instructions that were sent to <email address hidden>"

William Grant (wgrant) said : #5

There's an internal firewall blocking connections from Launchpad's mail server to ubuntu-it.org's. I've filed RT#58390 internally to get the firewall fixed, after which the emails should get through.

Riccardo Padovani (rpadovani) said : #6

Thanks for your help, William!

Best William Grant (wgrant) said : #7

The firewall has been opened up. Can you try adding the address again?

Riccardo Padovani (rpadovani) said : #8

Thanks William Grant, that solved my question.