Merge failed between two accounts

Asked by Kaj Ailomaa on 2012-10-31

I tried merging my account~ailo.at into ~zequence, but it failed with a error message. Got an error report sent to me by email. Would like to get the merge fixed, thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
[LEGACY] Canonical WebOps Edit question
Solved by:
Kaj Ailomaa
Solved:
2012-11-14
Last query:
2012-11-14
Last reply:
2012-11-01
Whiteboard:
Merge did not complete because of a error. The fix was released, but since the email address was transferred successfully, the user cannot request another merge. Only an admin can complete the merge now. Visit https://launchpad.net/people/+adminpeoplemerge Merge ~ailo.at into ~zequence
Laura Czajkowski (czajkowski) said : #1

Hi can you be more specific, what was the error you were seeing?

Kaj Ailomaa (zequence) said : #2

This is the message I got through email:

Launchpad encountered an internal error during the following operation: merging ~ailo.at into ~zequence. It was logged with id OOPS-aabdd555054bf48fb45815c324f0cb95. Sorry for the inconvenience.

Laura Czajkowski (czajkowski) said : #3

I've created a bug to track this issue.

Kaj Ailomaa (zequence) said : #4

Seems like LP bug #1073846 is fixed now, so hoping I can proceed with the mergin of my accounts.
The account ~ailo.at is not accesible right now. It's sort of half gone. Would love some help with that :).
Either getting the accounts merged, or getting ~ailo.at to it's pre-merge state, so I can redo the merge.

Kaj Ailomaa (zequence) said : #5

..just changing status

Kaj Ailomaa (zequence) said : #6

Seems like the merge is done. Thanks!