Badly named weston import

Asked by Darxus on 2012-08-26

https://code.launchpad.net/~wayland/wayland/trunk

I requested this last night, and it was created last night. The problem is, this is an import of weston, not wayland. It should be "wayland/weston", or (I'd prefer) just "weston". It's the reference compositor for wayland.

As you can see, it's importing:

git://anongit.freedesktop.org/wayland/weston
git://anongit.freedesktop.org/wayland/wayland <- while this is the location of wayland

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Max Bowsher
Solved:
2012-08-27
Last query:
2012-08-27
Last reply:
2012-08-27

This question was originally filed as bug #1041864.

Max Bowsher (maxb) said : #1

This a request for help using Launchpad, rather than a bug or a feature request, so I'm converting it to a question.

Best Max Bowsher (maxb) said : #2

[Restating my previous answer after converting bug to a question]

There are two possibilities:

1) Use the "Change branch details" link (right hand column) on https://code.launchpad.net/~wayland/wayland/trunk to change "trunk" to "weston".

2) Delete the import, register "weston" as a project in Launchpad in its own right, and recreate the import in the context of that project.

Darxus (darxus) said : #3

Thanks Max Bowsher, that solved my question.