Requesting registration of the “Ubuntu Northern Saami Translators” team to begin translating

Asked by Christopher Forster on 2012-07-21

Hi, I've created the “Ubuntu Northern Saami Translators” team located at https://launchpad.net/~ubuntu-l10n-se & I would like the team appointed. Could someone please appoint this team?

I get the following message from https://translations.launchpad.net/ubuntu/precise/+lang/se:
"There is no team to manage Ubuntu translations to Northern Sami. To set one up, please get in touch with Ubuntu Translations Coordinators.

Since there is nobody to manage translation approvals into this language, you cannot add new suggestions. If you are interested in making translations, please contact Ubuntu Translations Coordinators. Templates which are more important to translate are listed first."

I will also send an email to the “Ubuntu Translations Coordinators” team at <email address hidden>. Thank you in advance.

Best regards,
Christopher Forster

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
Launchpad Translations Coordinators Edit question
Last query:
2012-07-21
Last reply:
2012-07-23
Milo Casagrande (milo) said : #1

This is now done!
Thanks for your effort in setting this up!
Please also consider closing question number 193970, since it is kind of related to this one.

Happy translating!
Ciao.

Hi! “Ubuntu Northern Saami Translators” team translation authorization
I get the following message from Chromium Browser Translatable templates https://translations.launchpad.net/chromium-browser/translations/+lang/se:
"Since there is nobody to manage translation approvals into this language, you cannot add new suggestions. If you are interested in making translations, please contact Launchpad Translations Coordinators. Templates which are more important to translate are listed first."

I will also send an email to the “Ubuntu Translations Coordinators” team at <email address hidden>.

Could someone please update the Ubuntu repository? language-pack-gnome-se, language-pack-gnome-se-base (version 1:11.10+20110616) & language-pack-kde-se, language-pack-kde-se-base, language-pack-se, language-pack-se-base (version 1:12.04+20120417) to the latest Ubuntu translations in Northern Saami? Thank you in advance.

Can you help with this problem?

Provide an answer of your own, or ask Christopher Forster for more information if necessary.

To post a message you must log in.