Can't relink packages to correct series

Asked by Michael Lustfield on 2012-06-12

https://launchpad.net/nginx/+packages

It looks like an admin is needed to correctly link this stuff. The package should be linked against the correct series.
If the package version is 0.7.x, it should be linked against the 0.7 series.
If the package version is 0.8.x, it should be linked against the 0.8 series.
If the package version is 1.0.x, it should be linked against the 1.0 series.
If the package version is 1.1.x, it should be linked against the 1.1 series.
If the package version is 1.2.x, it should be linked against the 1.2 series.

Probably much more redundant than needed, but we could call it a checklist? :)

The exception here is that Debian Sid is correctly linked against 'head' since sid is always the testing version.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Michael Lustfield
Solved:
2012-06-13
Last query:
2012-06-13
Last reply:
2012-06-13
Laura Czajkowski (czajkowski) said : #1

Hi the old ones have been removed and you can add the new ones yourself.

thanks

Thanks! Could you please remove the link for Quantal as well?

Laura Czajkowski (czajkowski) said : #3

done

Splendid! Thanks!