Request for changing the URL of an imported git repository

Asked by Tamer Saadeh on 2012-02-16

I have renamed my repository to match the branch name on Launchpad. However, I am unable to update the import url on the branch page.

Old repository: git://github.com/tamersaadeh/bugzilla-4.0.git
New repository: git://github.com/tamersaadeh/bugzilla4.git

Thanks,
Tamer

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
William Grant
Solved:
2012-02-18
Last query:
2012-02-18
Last reply:
2012-02-18
Tamer Saadeh (tamersaadeh) said : #1

Sorry I forgot to mention the name of the branch. It's call lp:~tamersaadeh/bugzilla4. (https://code.launchpad.net/~tamersaadeh/bugzilla/bugzilla4)

Laura Czajkowski (czajkowski) said : #2

Hi if you could go in and abandon the branch that will fix the issue for you and then you can continue on

Tamer Saadeh (tamersaadeh) said : #3

Sorry, I don't quite understand what you mean by that?

Tamer Saadeh (tamersaadeh) said : #4

I will just revert this change until I know if this is even possible, so I can at least import the new changes.

William Grant (wgrant) said : #5

Sorry, didn't see this question until now. We can easily change the URL, so rename it on GitHub and comment here if you still want it changed.

Tamer Saadeh (tamersaadeh) said : #6

I have renamed it on GitHub to git://github.com/tamersaadeh/bugzilla4.git.

Thank you very much!

Best William Grant (wgrant) said : #7

I've updated the URL and checked that the import still works.

Tamer Saadeh (tamersaadeh) said : #8

Thanks William Grant, that solved my question.