Bazaar branch not updated anymore

Asked by Guillaume Mazoyer on 2011-10-23

After a recent failure of the mirroing of the java-gnome's mainline branch I hit the retry button to make manually update it. Before that I made sure that the branch was online and that the mirroring will not fail but it looks like it still doesn't work. Since several day the mirroring process is blocked. You can see that here:
https://code.launchpad.net/~afcowie/java-gnome/mainline
From where does this problem can come from? And is it a Launchpad problem or something worng with the branch itself?

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Gavin Panella
Solved:
2011-10-28
Last query:
2011-10-28
Last reply:
2011-10-24
Gavin Panella (allenap) said : #1

This looks like lp:~afcowie/java-gnome/mainline is stacked on lp:~java-gnome/java-gnome/4.1 ... which is stacked on lp:~afcowie/java-gnome/mainline. I'm now going to try and figure out how this has happened.

Best Gavin Panella (allenap) said : #2

Bug #726976 describes a similar problem, and bug #377519 touches on a
fix (involving sftp). Are you happy to fix this for yourself?

Thanks Gavin Panella, that solved my question.