remove an old conflicting binary package

Asked by Jeroen Ooms on 2011-10-17

Due to an unfortunate naming-conflict, I had to change the name of my package. I was wondering if the following 4 files can be deleted from my repo at http://ppa.launchpad.net/jeroenooms/opencpu/ubuntu/pool/main/o/opencpu/

opencpu-server_0.3-ppa2_amd64.deb ( 21-Sep-2011 02:36)
opencpu-server_0.3-ppa2_i386.deb (21-Sep-2011 02:11)
opencpu_0.3-ppa2.dsc (21-Sep-2011 01:51)
opencpu_0.3-ppa2.tar.gz (21-Sep-2011 01:51)

Thanks a bunch :-)

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-17
Last reply:
2011-10-18
Raphaƫl Badin (rvb) said : #1

You should be able to remove the packages yourself with this page: https://launchpad.net/~jeroenooms/+archive/opencpu/+delete-packages .

Can you help with this problem?

Provide an answer of your own, or ask Jeroen Ooms for more information if necessary.

To post a message you must log in.