Error:Timeout all the time I try to search for translations

Asked by Florian Greinus on 2011-08-18

Everytime I try to open a site from "nightmonkey" (the translator-tool), which gives links like this: https://translations.launchpad.net/ddtp-ubuntu/oneiric/+pots/ddtp-ubuntu-universe/de/+translate?batch=10&show=all&search=It%20includes%3A Launchpad says "Error: Timeout".

An example error:
"Timeout error

Sorry, something just went wrong in Launchpad.

We’ve recorded what happened, and we’ll fix it as soon as possible. Apologies for the inconvenience.

Trying again in a couple of minutes might work.

(Error ID: OOPS-2056CL72)"

I've tried reloading a couple of minutes after this error, a couple of days, and 2 weeks later, but nothing changed. This happens EVERYTIME i open such a link, so it's not possible for me to make new suggestions for translations.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
2011-08-18
Last reply:
2011-08-19
Deryck Hodge (deryck) said : #1

I linked the bug tracking this issue. I'll update the bug with your info here, too.

Deryck Hodge (deryck) said : #2

Closing as solved since there's nothing more we can do in the question except point to the bug where we're tracking this.