Ubuntu Translation

Asked by samson on 2011-08-16

I am one of Ubuntu Translator to Amharic. Around 2 months ago the translation changed from 11.04 to 11.10 I was not aware of that and keep translating on the older version11.04 . Most of my works stay in the older version. Would you be so kind to upgrade it or reset it so I can see what I have Translated and correct them if needed.

Thanks
Samson

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
2011-08-18
Last reply:
2011-08-23
delance (olivier-delance) said : #1

I'm not a translator, and can't answer.
I tried to find a "living" translator in your language translation team, but they seem "dead".
You could have a look at another translation team, and ask to one of them how to do, or who to contact.
I assigned to Launchpad Itself, as I can't link to any packet.
@Launchpad people: could you give me the name of an expert in translation questions, as it's not the first time I face translation question ?

Henning Eggers (henninge) said : #2

Hm, if the English strings are identical, your work should really automatically appear in both 11.04 and 11.10. This might be a bug. Can you please give me a specific example where your work was lost?

@delance Assigning the question to launchpad was a good idea. Specific people to contact would be David[1], Danilo[2], Jeroen[3] or myself. #ubuntu-translators and#launchpad are good places to ask on IRC.

[1] https://launchpad.net/~dpm
[2] https://launchpad.net/~danilo
[3] https://launchpad.net/~jtv

samson (sambelet) said : #3

Thanks for your reply delance (olivier-delance) & Henning Eggers (henninge)
To be Specific I was working in Kmail in 11.04 it was showing me length of string 2690 -1598 = 1092 to be translated. when 11.10 comes out it shows Kmail length of string 1119 to be translated 1119
then I open it to see if my works were there and some of them were there. but it did not do the maths. so I keep going on translating, and it reset itself now it shows 1119 - 864 = 255 to be translated. Yesterday I was upgrading one machine and it upgraded every thing except Manage categories. I know I translated it and even seen it working but yesterday it didn't show up. This is what I have observed so far if I come up with another problem I will let you know. Thanks for your hard work & support.

Keep UBUNTU beautiful

Thanks
Samson

Benji York (benji) said : #4

My reading of the last comment here suggests this is solved.

samson (sambelet) said : #5

Thanks Benji yes it is solved.

Thanks
Samson