Open team with PPA

Asked by Andrew Starr-Bochicchio on 2011-08-09

I've come across an open team with a PPA. I'm not sure how they were able to accomplish this. I know LP rightly will not let an open team create PPAs. I tried to create a PPA with a restricted team and then change it to an open team on dogfood.launchpad.net. Again, Launchpad rightly won't let me do that. There's a bug somewhere, but I don't know where.

The team in questions is ~ubuntu-on-rails I emailed them alerting them to the problem, but it seems like something needs to be investigated on the LP end as well.

I'm tempted to make an upload in their PPA only adding a new debian/changelog entry but that feels naughty.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
[LEGACY] Canonical WebOps Edit question
Solved by:
Tom Haddon
Solved:
2013-10-08
Last query:
2013-10-08
Last reply:
2011-08-10
Best Tom Haddon (mthaddon) said : #1

I've changed this to a moderated team.

Thanks, Tom

Robert Collins (lifeless) said : #2

I've 'contacted the team' and let them know.

Thanks Tom Haddon, that solved my question.