LP stuck "Updating branch.."

Asked by Fabien Tassin on 2011-06-07

https://code.launchpad.net/~chromium-team/chromium-browser/channels has been stuck for days showing "Updating branch.."

it's several revisions behind, and none of the excepted commit emails have been received.

expected rev is 1047

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Gary Poster
Solved:
2011-06-20
Last query:
2011-06-20
Last reply:
2011-06-20
Olivier Maury (olivier-maury) said : #1

I've got the same problem, as mentioned at https://answers.launchpad.net/launchpad/+question/159857 and saw 5 older questions since a year about "updating branch". The answers said that the bug was fixed.

Mistake.

To clarify "Mistake." comment: the status was mistakenly changed to "Needs Information". I've changed it back to "Open" and I had to add a comment, and I chose a very "smart" one :)

Gary Poster (gary) said : #4

As I understand it, and as suggested by comment #1, I believe that this is caused by bug 648075. A fix for this should be rolled out this week. Meanwhile, I have asked that the import be restarted. I'm not sure how soon to expect to see this resolved, but if there is still a problem tomorrow, you please reopen this question.

William Grant (wgrant) said : #5

This branch is a victim of bug #786804. We'll need to clear out its branchrevisions and let it rescan.

William Grant (wgrant) said : #6

This needs coordination with the LOSAs to purge the bad data and stop the OOPSes.

Best Gary Poster (gary) said : #7

This has been resolved. Imports are now successful.

Fabien Tassin (fta) said : #8

Thanks Gary Poster, that solved my question.