the link to join WA USA LOCO team is broken

Asked by Ben Straton on 2011-02-15

If you go to the Loco page, click on the Washington state (USA) Loco page, the "join this group" button's link is broken. It priovides this error:

error ID OOPS-1872L537

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Ben Straton
Solved:
2011-02-15
Last query:
2011-02-15
Last reply:
2011-02-15
Ben Straton (fanum) said : #1

Sorry about the ambigous info, here is the page with the broken link:

http://loco.ubuntu.com/teams/washingtonstate

Here is where it is supposed to link to:

https://launchpad.net/~washingtonstate/+join

but that just shows a broken link error page with the error code I added above

Gavin Panella (allenap) said : #2

I've just asked the following question in #ubuntu-us-wa on freenode:

  Hi, the "Join This Team!" link on
  http://loco.ubuntu.com/teams/washingtonstate points to
  https://launchpad.net/~washingtonstate. However, that team doesn't
  exist, and the wiki page at https://wiki.ubuntu.com/WashingtonTeam
  shows that the team should be
  https://launchpad.net/~ubuntu-washington.

If I get no response, I'll follow-up in #ubuntu-locoteams.

Ah... I have just noticed that there's another LoCo page for the
Washington team:

  http://loco.ubuntu.com/teams/ubuntu-washington

I assume that the other page is out of date and should probably be
deleted.

Gavin Panella (allenap) said : #3

I have not yet had a reply in #ubuntu-us-wa. Instead of following-up
in #ubuntu-locoteams I have asked LoCo Directory via Launchpad if they
can remove the confusing washingtonstate entry:

  https://answers.launchpad.net/loco-directory/+question/145466

Gavin Panella (allenap) said : #4

As suggested in the loco-directory question, I have followed this up
in #ubuntu-locoteams. The story thus far:

   allenap: Hi, the Ubuntu Washington LoCo has two pages. One of them
            points to a team that no longer exists, so I wondered if
            someone could delete it? More details here:
            https://answers.launchpad.net/loco-
            directory/+question/145466
     daker: allenap, i think czajkowski can do it
   allenap: daker: Tip-top, thank you.
czajkowski: allenap: aye we know
czajkowski: nothing we can do about it though, it's a db issue
czajkowski: nothing the council can do
 cjohnston: czajkowski: cant merge it?
czajkowski: cjohnston: nope seemingly not
 cjohnston: does it give an error?
czajkowski: cjohnston: I don't know. going by what I was told.
czajkowski: cjohnston: ask dholbach
 cjohnston: ook
  dholbach: a db issue?
  dholbach: team admins/owner should be able to merge the teams
  dholbach: there should be a "merge teams" option there

Curtis Hovey (sinzui) said : #5

Launchpad admins can merge teams. The team being merged deactivate/delete PPAs and Lp mailing lists if they exist.

Ben Straton (fanum) said : #6

This is now fixed, thanks guys

John Pyper (jpyper) said : #7

Not fixed yet.

At 04:25 Pacific Time, I go to http://loco.ubuntu.com/teams/washingtonstate and click the Join This Team! link, which still points to https://launchpad.net/~washingtonstate/+join - and I'm getting the following Launchpad error:

OOPS-1873G935

Gavin Panella (allenap) said : #8

Hi John,

I think Ben said it was solved because he was able to join the team by
going to the newer, working, team entry in the LoCo Directory:

  http://loco.ubuntu.com/teams/ubuntu-washington

The resolution of the underlying issue is being tracked in bug 719482;
subscribe if you're interested in following it.

Gavin.