Ubuntu Idaho needs to be revised in Launch Pad, so that the team can become a member of "Ubuntu Local Community Teams"

Asked by Chris Crisafulli on 2011-01-25

I'm a member of the LoCo Council[1]

The Ubuntu Idaho Team[2] is absent from the LoCo Directory. I did a little research and looking at "Ubuntu Local Community Teams"[3], under Pending Members, I noticed that "Ubuntu Idaho Team" is listed as "Ubuntu United States - ID" with and odd hyperlink[4] suffixed with -merged.

When I click on that pending member I receive the following:

error ID OOPS-1851D208.

Can this merged team be repaired to reflect the correct name "Ubuntu Idaho Team" with a correct hyperlink? Once that "merged" team is corrected or deleted, I can try and re-invite them if necessary, and I believe they will appear in the LoCo Directory once they accept. When I try to search for the corrected team name right now, there are zero results using the Add Member feature.

Thanks!

Chris Crisafulli

[1]: https://launchpad.net/~ubuntu-lococouncil
[2]: https://launchpad.net/~ubuntu-idaho
[3]: https://launchpad.net/~locoteams/+members
[4]: https://launchpad.net/~ubuntu-us-id-merged

Please let me know if any other information is needed.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
Curtis Hovey Edit question
Solved by:
Chris Crisafulli
Solved:
2011-01-25
Last query:
2011-01-25
Last reply:
Chris Crisafulli (itnet7) said : #1

The link the team is now using for LP is: https://launchpad.net/~ubuntu-idaho not sure if that matters much.

Thanks,

Chris

Curtis Hovey (sinzui) said : #2

The fix requires data surgery on the pending member queue. The team is not broken; it has ceased to exist. The merge/deactivation process should have removed all pending members.

Chris Crisafulli (itnet7) said : #3

Curtis,

One of the team administrators just sent a request to add ubuntu-idaho and I was able to approve the team, so the purpose of this question (getting the team to appear in the Loco Directory) is taken care of. Should I mark this question solved, or should I leave it alone since you've linked it to Bug #204002?

Thanks!

Curtis Hovey (sinzui) said : #4

Mark it as solved. The bug will remain open. I believe the bad data is still in the system and could resurface if there is another pending membership. I have a tentative script that will fix every team's pending membership queue. I hope to run it before there is another issue.

Chris Crisafulli (itnet7) said : #5

Thanks again for your help!!