This branch has not been scanned yet.

Asked by mogray on 2011-01-20

Hi I've got a branch I imported a couple months ago (see here https://code.launchpad.net/infinitypfm) and the code page still reads "This branch has not been scanned yet.".

Is there something I need to do on my end to get it to scan?

Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
Aaron Bentley Edit question
Solved by:
Max Bowsher
Solved:
2011-03-16
Last query:
2011-03-16
Last reply:
2011-03-16
Max Bowsher (maxb) said : #1

To those investigating this issue: See also https://answers.launchpad.net/launchpad/+question/142589 for another branch which is not being scanned.

Brad Crittenden (bac) said : #2

Thanks for the question. The stuck scanner seems to be related to bug 671314. The info you provided on your stuck branch may be helpful in solving the problem. Unfortunately I have no suggestions to help you proceed right now.

Aaron Bentley (abentley) said : #3

Yes, you could push a new revision or just lock and unlock the branch to re-trigger the scanner. But since I'm here, I've gone ahead and done that.

Max Bowsher (maxb) said : #4

This does not seem to have worked.

mogray (mogray5) said : #5

Thanks for the input. I've been pushing up revisions regularly but it does not seem to complete the scan.

Just pushed a change up a few minutes ago if that helps.

question is still open

Best Max Bowsher (maxb) said : #7

Whatever the problem was, it seems to have gone away. (I'm making this comment as an "Answer" to move the question out of "Open" status)

mogray (mogray5) said : #8

Thanks for the update. Looks fixed now.