use specific libs from my ppa for building

Asked by Giovanni Santini on 2011-01-19

hi anybody, i need to build a specific version of ffmpeg with a updated x264 version... if I've uploaded the x264 version in my ppa, will launchpad use the updated version? if not, how could i do it?
thanks
Giovanni

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Julian Edwards
Solved:
2015-07-16
Last query:
2015-07-16
Last reply:
2011-01-19

On Wednesday 19 January 2011 15:57:00 you wrote:
> New question #142059 on Launchpad itself:
> https://answers.launchpad.net/launchpad/+question/142059
>
> hi anybody, i need to build a specific version of ffmpeg with a updated
> x264 version... if I've uploaded the x264 version in my ppa, will
> launchpad use the updated version? if not, how could i do it? thanks
> Giovanni

If the version is higher than the one in Ubuntu then the PPA's package will be
used in preference.

Giovanni Santini (itachi-san) said : #2

Thanks Julian Edwards, that solved my question.

Giovanni Santini (itachi-san) said : #3

I was a bit dummy 4 years ago... Teens.