ppa upload went to black hole

Asked by flags on 2011-01-14

Hi,

I'm quite new to ppa so sorry in advance if my question is futile...

Yesterday, I made a team account (and it's ppa) https://launchpad.net/~openplacos with a friend of mine. I follow instructions from tutorial:

create a gpg key
confirm key with email
sign conduct code

It seems I've done successfully all these steps. Then I try to construct and push my source file:
$ debuild -S -sa (this script ask for my gpg passphrase)
$ dput ppa:openplacos/ppa <on the generated .change file>

dput prints that upload is successfull. However, after one night, I've no email (confirmation/rejection), even in spam folder. Build page (https://launchpad.net/~openplacos/+archive/ppa/+builds?build_text=&build_state=all) is totally empty... I found no information on help page except if:
1. gpg key not verified (my key seems to be ok)
2. source not signed (already verified)

Do you have any suggestion ?
Thanks in advance,

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Julian Edwards
Solved:
2011-01-14
Last query:
2011-01-14
Last reply:
2011-01-14

Julian Edwards suggests this article as an answer to your question:
FAQ #227: “Why has the package I dput-ed into my team's PPA not shown up yet?”.

Matthew Revell suggests this article as an answer to your question:

https://answers.launchpad.net/launchpad/+faq/227

flags (flagospub) said : #3

Thanks Julian Edwards, that solved my question.

flags (flagospub) said : #4

Indeed, control syntax file was wrong.