cannot upload properly

Asked by Giovanni Santini on 2010-12-26

hi i've tried to upload a source package on my ppa but stopped at last with this notification:
- uploading redeclipe_0.90.svn1340.orig.tar.gz: 813046k/813047k
and it stopped... i tried uploading with dput command... some help? thanks
p.s. sorry for my bad english
p.p.s i've created the package following the guide for ubuntu, i'm on maverick (10.10) and for building the package i've used the command debuild -S -sa -kmykey... maybe something wrong here?

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Julian Edwards
Solved:
2010-12-26
Last query:
2010-12-26
Last reply:
2010-12-26

On Sunday 26 December 2010 09:02:06 you wrote:
> New question #139093 on Launchpad itself:
> https://answers.launchpad.net/launchpad/+question/139093
>
> hi i've tried to upload a source package on my ppa but stopped at last with
> this notification: - uploading redeclipe_0.90.svn1340.orig.tar.gz:
> 813046k/813047k
> and it stopped... i tried uploading with dput command... some help? thanks
> p.s. sorry for my bad english
> p.p.s i've created the package following the guide for ubuntu, i'm on
> maverick (10.10) and for building the package i've used the command
> debuild -S -sa -kmykey... maybe something wrong here?

This is a known bug in the Zope FTP server. Please try again using SFTP, it
will work. (although you won't get a progress bar from dput)

Giovanni Santini (itachi-san) said : #2

thanks mate i'll try in this way

Giovanni Santini (itachi-san) said : #3

Thanks Julian Edwards, that solved my question.

Giovanni Santini (itachi-san) said : #4

thanks mate it works =D