Wrong package version in the PPA - can it be fixed?

Asked by Alin Andrei on 2010-09-22

Because of a typo, I've uploaded a package with the wrong version to the PPA (it's quite bad since instead of 0.1.5 it's 1.5). I've used 1.5~reall0y.1.5 as the version but that's not really a fix because if someone upgrades to a newer Ubuntu version, I'd had to continue with the wrong package version for the new Ubuntu (Maverick) so he can still get updates. Is there any way to fix this?

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-22
Last reply:
2010-09-27

Unfortunately not, I'm afraid you're stuck with the wrong version.

Can you help with this problem?

Provide an answer of your own, or ask Alin Andrei for more information if necessary.

To post a message you must log in.