@ubuntu address not working properly

Asked by Charles Profitt on 2010-08-03

I have recently gotten reports from several people that I was not answering my email that was sent to cprofitt [at] ubuntu [dot] com.

I sent email to that address from two different sources and it has been over an hour with no email received. I also sent requesting a delivery receipt, but did not get the message or the receipt.

I was able to successfully use LP to 'contact this user'.

I am not sure what might be the issue.

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-03
Last reply:
2010-08-04
Charles Profitt (cprofitt) said : #1

Also noticing that none of my email lists (not LP based) related to the Ubuntu groups I am in are getting me email.

Charles Profitt (cprofitt) said : #2

I finally got confirmation from my delivery receipt request that two of the emails were delivered, but they never made it to my email box.

Curtis Hovey (sinzui) said : #3

I am not sure this an a launchpad issue. Launchpad does not manage ubuntu email addresses. I recall that setting an ubuntu address as the preferred email address leads to loops between launchpad and ubuntu though.

Charles Profitt (cprofitt) said : #4

Curtis:

My LP contact is not set to my @ubuntu address, but my personal one.

Who do I report non-functioning email to -- I reported it here since it is set via LP.

Curtis Hovey (sinzui) said : #5

I am confused. Launchpad does not provide email address services, not even to the engineers that work on it (there are no launchapd.net email address). Ubuntu email address are provides by the Ubuntu community/foundation, which controls the ubuntu.com domain.

Are you saying that emails that orginate from launchpad are not arriving at the ubuntu.com address?

Charles Profitt (cprofitt) said : #6

No.

I found an email to send a report to.

I was saying that as an Ubuntu member you set your LP contact email address -- your @ubuntu address then forwards to that address.

I was unsure of what to attach this issue too -- so attached it to LP.

Paul Tagliamonte (paultag) said : #7

@Charles: Launchpad does not control this, try filing against Ubuntu, and then let the right people know about it -- might want to track down why this is going on.

@Curtis: Being an LP guy, I'm surprised you don't know how the Ubuntu email system works -- the cron job that updates aliases every few days pulls from Launchpad -- that's why it's bad to set the @ubuntu mail as the default LP mail ( Hooray loops! )

This could, in theory, be an LP issue, but I don't think we have anything to suggest that just yet.

I'll mark this closed :)

Can you help with this problem?

Provide an answer of your own, or ask Charles Profitt for more information if necessary.

To post a message you must log in.