Cannot subscribe to mailing list correctly

Asked by Jonathan Blackhall on 2010-05-06

I joined the Ayatana Team a few days ago on Launchpad, and I also chose to subscribe to their mailing list. A few minutes later, I wanted to post a message to the list, so I sent it to <email address hidden>. My message never appeared in the public archive (https://lists.launchpad.net/ayatana/). I also have not been receiving any messages from other people that ARE being added to the public archive. It would appear that I'm not subscribed to the list, but according to my email settings, I am. I contacted the team leader, and he said that he has been receiving all other emails from the list, but hasn't gotten one from me.

Any idea what could be going on? I am subscribed to a few lists on lists.ubuntu.com without problems. I am also receiving emails from Launchpad about bug reports I have subscribed to without problems.

I just tried unsubscribing and re-subscribing to the Ayatana list, just to see if that helps at all.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
Curtis Hovey Edit question
Solved by:
Curtis Hovey
Solved:
2010-05-11
Last query:
2010-05-11
Last reply:
2010-05-10
Curtis Hovey (sinzui) said : #1

Launchpad's lists are not related to ubuntu's lists. I see you listed as a subcriber at <https://launchpad.net/~ayatana/+mailing-list-subscribers?start=50&batch=50>. You need to send emails from the email address you are subscribed under. Have you verified that? You can also contact https://launchpad.net/~dbarth to ask if you message in in the moderation queue.

Yes, I sent from the correct email address. I am also not receiving any messages from the list. I did contact dbarth and he said that he hasn't gotten any messages from me (but he has gotten plenty of messages from the rest of the list). I will double-check with him and make sure that my email did not end up in the moderation queue. Any other ideas?

Curtis Hovey (sinzui) said : #3

Not yet. I verified emails are being sent for other lists and users. If your address is int he queue, your emails should not require moderation after the first one is cleared (except for emails with large attachments).

There is list stuck in the wrong state. I am cluess about the cause of your issue and the other issue. I ponder that both are related to a bad state. I need an admin to investigate, but I do not know what to ask him to investigate.

Best Curtis Hovey (sinzui) said : #4

Mailman was rebuilt and stated in production, the list is ready.

Thanks Curtis Hovey, that solved my question.