why are my email launchpad commands failing with OOPS-1532CEMAIL120 ?

Asked by Aron Griffis

I just learned to use the launchpad email interface yesterday so it's entirely possible that I'm doing something wrong... but it has worked a few times and then stopped working.

For example, I send a signed email to <email address hidden> with the content

 bug 537303

and I receive an email back citing OOPS-1532CEMAIL113. Additionally I attempt to unsubscribe from a bug by sending a signed email to <email address hidden> with the content


and it lands in the bug report! See https://bugs.launchpad.net/ubuntu/+source/libxcb/+bug/419501

What am I doing wrong??

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Deryck Hodge
Last query:
Last reply:
Revision history for this message
Best Deryck Hodge (deryck) said :

The OOPS you link above is an unauthorized error. The bug is private. Perhaps you don't really have a direct subscription to that bug.

As for the second one, you don't appear in the subscribers lists. Maybe a mail from another bug referenced this bug, but you don't really have a subscription to it?


Revision history for this message
Aron Griffis (agriffis) said :

Hi Deryck, thanks for the explanation.

For the first one, I think you're saying that OOPS-1532CEMAIL* means "unauthorized". Okay... I'm pretty sure I was subscribed to the bug when I attempted to unsubscribe, so I should have been authorized in that case. I will pay more attention next time.

For the second one, you might be correct that I wasn't in the subscribers list. I'm not sure now. But in any case, does launchpad really convert a failed command into a comment??

I'll mark this "solved", and thanks for your help, but this makes the email interface seem pretty unpolished.

Revision history for this message
Aron Griffis (agriffis) said :

Thanks Deryck Hodge, that solved my question.