Upgrade to kde 4.6

Asked by Daëavelwyn on 2011-01-29

Is there any way to upgrade properly kxstudio from kde 4.5.3 to kde 4.6 ?

I know kxstudio is based on lucid lynx, so should I first upgrade to maverick ??

Question information

Language:
English Edit question
Status:
Solved
For:
KXStudio Edit question
Assignee:
No assignee Edit question
Solved by:
Daëavelwyn
Solved:
Last query:
Last reply:
Revision history for this message
falkTX (falk-t-j) said :
#1

hey there,

kde 4.6 won't come for lucid,

if you really want it, I recommend you to install [k]ubuntu 10.10 (or 11.04) ***from scratch*** (do not update versions!) and add the new KXStudio Team PPAs:
http://ubuntuforums.org/showthread.php?t=1670196

Revision history for this message
Daëavelwyn (daeavelwyn) said :
#2

Ok, thanks for your answer FalkTX (and for your work of course ;-) ) I've read the post you mentioned and noticed :
"- The Kernel PPA only provides kernels for Lucid. Maverick and Natty soon."

I'm using a low latency kernel, is the maverick low latency kernel already uploaded to the ppa ?

Revision history for this message
Daëavelwyn (daeavelwyn) said :
#3

EDIT : reply by IRC : No low latency kernel for maverick at this time.