Assigning Alt + Space to start kupfer

Asked by TomasGreif on 2013-03-19

Is it possible to assign Alt + Space shortcut to start Kupfer? I'm on Ubuntu (Gnome) and when it seems I can't press Alt followed by space because window actions like Minimize,Close,... will appear.

Question information

Language:
English Edit question
Status:
Solved
For:
kupfer Edit question
Assignee:
No assignee Edit question
Solved by:
TomasGreif
Solved:
2013-03-20
Last query:
2013-03-20
Last reply:
2013-03-19

I guess, first at all, you should change default keybinding for "Activate the system menu" in "System Settings" -> Keyboard -> Shortcuts -> Window.

TomasGreif (greif-tomas) said : #2

Yeah, this does not work, at least in Ubuntu + Gnome. If you press Alt+Space in shortcut configuration window, only window options will pop-up (minimize/maximize,...). I got a solution from #kupfer IRC. I have to change kupfer.cfg in ~/.config/kupfer and set keybinding = <Alt>space