Won't save or quit in Ubuntu 12.10

Asked by Parker Grytdal


Whenever I try recording with Kazam in Ubuntu 12.10, after I hit "Stop" the video doesn't save. Then when I go to the toolbar menu, it only gives me the option to stop, or pause... if I hit either if those buttons, they don't work.

Question information

English Edit question
Needs information
Kazam Screencaster Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Michael P (crank) said :

same here

Revision history for this message
Michael P (crank) said :

weill it worked when i started it again now the second time^^
seems like it first had to initialize some things the first time

Revision history for this message
gcclinux (ricardo-gcclinux) said :

I also have the same issue, I launched the first instance and then the second one worked, but when you try to create another video the second instance also does not quit nor save the file!

Please help as this is a great peace of software and I would be happy to even pay for it if it was working without any issues!

Ubuntu 12.10 - Main issues is getting it to "Stop" and then to save the video but it doesn't save.

Can you help with this problem?

Provide an answer of your own, or ask Parker Grytdal for more information if necessary.

To post a message you must log in.