No sound is being recorded in Kazam using Ubuntu 12.04.

Asked by DNTHarvey

When I record in either hp8 or h264, I don't get any audio. Please help.

I have also tried opening the project with a video editing program (open shot) but still no joy.

I'm using Kazam version 1.0.6 and Ubuntu 12.04 LTS 64 bit.

Question information

English Edit question
Kazam Screencaster Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Kamran Mackey (kamranmackey) said :

Have you updated to Ubuntu 12.10? If not, I recommend you try updating to the latest version of Ubuntu. The latest version is Ubuntu 12.10 Quantal Quetzal. If this doesn't work, Try contacting any of the maintainers of this program. They will try their best to solve your problem.

Revision history for this message
Kamran Mackey (kamranmackey) said :

You can also try changing it from Monitor Built-in Audio to just Built-In Audio. That should fix your problem.

Revision history for this message
Václav Haisman (vzeman79) said :

I have a similar problem on 13.10. But my Kazam shows only "Monitor*" devices. How do I make it see the other devices? I have a Logitech USB head set that works just fine in Skype.

Revision history for this message
Michael Piziak (michael-piziak) said :

Audio problem solved with a program called PulseAudio volume control in the Ubuntu Software Center.
Be sure to do exactly what this video shows including click the little speaker icon.
Ubuntu 12.04 LTS

Video Source of solution:

Revision history for this message
Tim Ritberg (xpert-reactos) said :

And make sure, that Kazam record stream is that on internal analog steroe. Sometimes it is set to HDMI output in recording tab.

Can you help with this problem?

Provide an answer of your own, or ask DNTHarvey for more information if necessary.

To post a message you must log in.