Will not launch

Asked by Beau

I installed using the latest deb file yesterday. Was working great and I was really getting into the software.
Tried to launch this evening and program will not start.

Did a reinstall, but same result.

Running Latest Ubuntu 9.10

??

Question information

Language:
English Edit question
Status:
Solved
For:
Kabikaboo Edit question
Assignee:
No assignee Edit question
Solved by:
Jeremy Bicha
Solved:
Last query:
Last reply:
Revision history for this message
Best Jeremy Bicha (jbicha) said :
#1

Hi, thanks for reporting this issue. Try deleting .kabikaboo from your home folder. Also, if you run Kabikaboo from the command line, we may have more information to go by. There are problems if you save a file and delete that file before you restart Kabikaboo, which might be the problem here. (I think that issue is fixed for the next release.)

Thanks and I hope it starts working for you soon.

Revision history for this message
Jeremy Bicha (jbicha) said :
#2
Revision history for this message
Beau (bmcelhattan) said :
#3

Thanks Jeremy Bicha, that solved my question.

Revision history for this message
Beau (bmcelhattan) said :
#4

Deleting the .kabikaboo folder fixed it. Thanks so much!