Any chance of an update to make this support 15.10?

Asked by Ben Lutgens on 2015-10-28

QLE is awesome, but there are no packages for Wily (15.10) are you planning on supporting any newer releases, or have you abandoned QLE?

Question information

Language:
English Edit question
Status:
Answered
For:
QLE Unity Quicklist editor Edit question
Assignee:
No assignee Edit question
Last query:
2015-11-01
Last reply:
2015-11-01
Jacob Vlijm (vlijm) said : #1

Hi Ben, I am definitely planning/working a new version. In the meantime, I will test the current version on 15.10. Good chance it will work without problems. I'll keep you informed soon.

Ben Lutgens (blutgens-gmail) said : #2

Thanks. I've been creating then by hand so far. I kinda miss qle.

Ben Lutgens
On Oct 28, 2015 15:31, "Jacob Vlijm" <email address hidden>
wrote:

> Your question #273322 on QLE Unity Quicklist editor changed:
> https://answers.launchpad.net/jonb.homelauncher/+question/273322
>
> Status: Open => Answered
>
> Jacob Vlijm proposed the following answer:
> Hi Ben, I am definitely planning/working a new version. In the meantime,
> I will test the current version on 15.10. Good chance it will work
> without problems. I'll keep you informed soon.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/jonb.homelauncher/+question/273322/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/jonb.homelauncher/+question/273322
>
> You received this question notification because you asked the question.
>

Jacob Vlijm (vlijm) said : #3

Hi Ben, I tested QLE on 15.10. It seems to work fine as far as I can see. I copied the existing package to Wily. It should be available in an hour or so (ppa)

Ben Lutgens (blutgens-gmail) said : #4

You're awesome thanks!

On Sat, Oct 31, 2015, 17:08 Jacob Vlijm <
<email address hidden>> wrote:

> Your question #273322 on QLE Unity Quicklist editor changed:
> https://answers.launchpad.net/jonb.homelauncher/+question/273322
>
> Status: Open => Answered
>
> Jacob Vlijm proposed the following answer:
> Hi Ben, I tested QLE on 15.10. It seems to work fine as far as I can
> see. I copied the existing package to Wily. It should be available in an
> hour or so (ppa)
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/jonb.homelauncher/+question/273322/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/jonb.homelauncher/+question/273322
>
> You received this question notification because you asked the question.
>

Jacob Vlijm (vlijm) said : #5

Copied existing packsge to Wily.

Can you help with this problem?

Provide an answer of your own, or ask Ben Lutgens for more information if necessary.

To post a message you must log in.