Setting a View makes objects invisible

Asked by Gregor Shapiro on 2012-12-28

If i set an object to be a "View" it no longer renders.

Question information

Language:
English Edit question
Status:
Solved
For:
JessyInk Edit question
Assignee:
No assignee Edit question
Solved by:
Hannes Hochreiner
Solved:
2013-01-03
Last query:
2013-01-03
Last reply:
2013-01-02

Hi Gregor:

That is the expected behaviour. The objects that are set to be views are removed from the rendering. This was done to ensure the maximum flexibility in setting views. I usually draw a new rectangle over the region I want the view to display and then set it as a view.

Cheers,
Hannes

After i submitted I found that out!
Thanks for the reply anyway.
The unexpected way JessyInk renders text fields is a bother.
The attached image with the display of the svg in my Chrome browser on top
and a grab of the InkScape GUI shows that one of the text fields does not
render at all the other renders flawlessly!
I know I can turn the text flow into text or into paths but the latter
eliminates any future editing.
Keep up the good work.
/Gregor

On Wed, Jan 2, 2013 at 8:25 PM, Hannes Hochreiner <
<email address hidden>> wrote:

> Your question #217808 on JessyInk changed:
> https://answers.launchpad.net/jessyink/+question/217808
>
> Status: Open => Answered
>
> Hannes Hochreiner proposed the following answer:
> Hi Gregor:
>
> That is the expected behaviour. The objects that are set to be views are
> removed from the rendering. This was done to ensure the maximum
> flexibility in setting views. I usually draw a new rectangle over the
> region I want the view to display and then set it as a view.
>
> Cheers,
> Hannes
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/jessyink/+question/217808/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/jessyink/+question/217808
>
> You received this question notification because you asked the question.
>

--
Gregor Shapiro
Lasarettsvägen 11
SE 302 33 Halmstad Sweden
0046 (0)73 976 2989

Thanks Hannes Hochreiner, that solved my question.