Can't embed JessyInk script

Asked by JR on 2010-10-27

I don't seems to be able to install the JessyInk script inside any svg file. Basically, the install/update extension run for half a second and returns without any error message. Nevertheless, most actions will always trigger the message: "The JessyInk script is not installed in this SVG file...". Editing the resulting svg file after installation indeed shows no trace of any script.

The message is also triggered when using the showcase example, whenever i tried to install the script or not.

The problem has been observed on win XP with inkscape 4.48 and on an up-to-date Debian Sid with inkscape 0.47, each time with the latest version of JessyInk (1.5.3)

I'm a new user so... maybe I'm missing something...

Any idea?

Thanks
jr

Question information

Language:
English Edit question
Status:
Solved
For:
JessyInk Edit question
Assignee:
Hannes Hochreiner Edit question
Solved by:
Hannes Hochreiner
Solved:
2010-10-28
Last query:
2010-10-28
Last reply:
2010-10-27
TM (shanoviachan) said : #1

I get the same error-message

Thanks a lot for pointing out this issue. I fixed the problem and released a new version. Please try using version 1.5.4.

Cheers,
Hannes

TM (shanoviachan) said : #3

I could solve the problem with reinstalling Inkscape 0,48 with Wndows 7.
JessyInk seems to be included in this Inkscape Version, which seems to be why this error-message was displayed.

JR (jr-alfred-dev) said : #4

That was fast :)

It works perfectly now, thanks

JR (jr-alfred-dev) said : #5

Thanks Hannes Hochreiner, that solved my question.