Upgraded to mysql51 got mysql-client mismatch warning in phpmyadmin

Asked by TigerClaw on 2010-07-07

Hello,

I upgrade from the base mysql centos 5.5 to ius mysql51 and now I get this error in phpMyAdmin:
Your PHP MySQL library version 5.0.91 differs from your MySQL server version 5.1.48. This may cause unpredictable behavior.
I think this is related to the package mysqlclient15.x86_64.

I think everything it's ok but I would like to get a confirmation before I put the box under load.

By the way it would be nice to avoid that warning in phpMyAdmin because not everyone would check why they are getting that error.

Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
IUS Community Project Edit question
Assignee:
No assignee Edit question
Solved by:
BJ Dierkes
Solved:
2010-07-08
Last query:
2010-07-08
Last reply:
2010-07-08
TigerClaw (tigerclaw5) said : #1

I also upgraded to PHP 5.2.13 (cli) (built: Jun 24 2010 16:57:34)

TigerClaw (tigerclaw5) said : #2

Sorry I saw only now the similar question: https://answers.launchpad.net/ius/+question/108129
In my case anyway I got the error upgrading only MySQL to mysql51.

Best BJ Dierkes (derks) said : #3

Thank you for the submission, and yes I was going to link to that question as well. That said I've created the following FAQ to hopefully clarify this more in the future:

https://answers.launchpad.net/ius/+faq/1197

TigerClaw (tigerclaw5) said : #4

Thanks BJ Dierkes, that solved my question.