no pen pressure with medion tablet

Asked by gibbsey

My Medion (Aldi) tablet and pen were working - now I have no pen pressure
In the INPUT DEVICES box - I cannot switch on pressure- and it is not listed correctly in devices options box
- just a row of squares instead of a name

I have put in new battery and it works really well in Open Office Draw
and all works in control panel

I have reinstalled Inkscape - but still no styus(pen) pressure

Any advice appreciated


Question information

English Edit question
Inkscape Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Alexandre Prokoudine (alexandre-prokoudine) said :

Ahem, are you sure it has any pressure sensitivity?

"t is a bit wacky and doesnt use any pressure sensitivity"

Revision history for this message
Danodaan (danodaan) said :

I have a bamboo and have the same diffículty anyone please comment

Revision history for this message
Misha (luckyace1978) said :

I getting no pen pressure, need more information on how to get this to work. Thanks

Revision history for this message
Chris Morgan (chris.morgan) said :

I don't think that this has been answered. The Medion tablets that I've seen advertise that they have pressure sensitivity, and comments I've seen agree with this. On Windows at least it is very easy to set up it appears, but on Linux it is more work. You haven't specified what OS you're using, but here's the general impression I have for Linux (I'll be seeing if I can get one this week and try it myself). It seems to be just a matter of getting it set up right - it used to not be possible, but now it does seem to be possible to get it all working with a bit of work.

Assuming you're on Linux, I'd suggest that you try the directions at

Revision history for this message
John Delannoy (john-delannoy) said :

I got a monoprice tablet (awesome by the way) and I too don't get pressure in inkscape. The input device dialog gives me these options x=1, y=2, input=none, x tilt=none, y tilt=none, wheel=none.
If I try to change any of the options set to none, I get a drop down menu with (1,2,none). I really was looking forward to using inkscape.. Now I'm depressed. j/k.

Can you help with this problem?

Provide an answer of your own, or ask gibbsey for more information if necessary.

To post a message you must log in.